Mix sounds bad in Windows Media Player

Discussion in 'Production' started by bonfarado, Jul 29, 2015.

  1. bonfarado

    bonfarado New Member

    Joined:
    Jul 1, 2015
    Messages:
    11
    Likes Received:
    2
    Location:
    Vienna, Austria
    Hallo,

    I figured out that my mixes (as wav file) often sound bad in Windows Media Player.
    It sounds like there is some unwanted Compression or Limiting going on.
    I have not changed the default settings.

    When I listen with Aimp, VLC or iTunes everything seems to be fine. Ok, there are some peeks in it.
    But I'm still confused. Does it mean my mix is bad? Or is it just a bad player?
    Anyone else experiences this behaviour?

    Regards, Peter
     
  2. bonfarado

    bonfarado New Member

    Joined:
    Jul 1, 2015
    Messages:
    11
    Likes Received:
    2
    Location:
    Vienna, Austria
    Ok, I found a thread on the internet. I'm currently kind of reviewing my mixes on a laptop with some iPhone headsets. And it has something to do with some sound enhancement stuff ony either my laptop or in Windows. I cant't find the settings it but it is very annoying... Still not sure if it means that my mix is bad.
     
  3. Solace

    Solace Active Member

    Joined:
    Jan 3, 2014
    Messages:
    817
    Likes Received:
    204
    Location:
    Gent - Belgium
    Yea probably Windows Media Players enhances all sounds coming trough it. You can try to render it in mp3 and try that.
    But still, a mix should sound as good as possible on any system.
    So I'm guessing it's just a bit of both
     
  4. Catalyst_dnb

    Catalyst_dnb Member

    Joined:
    Jun 5, 2015
    Messages:
    73
    Likes Received:
    22
    If WMP is using just the primary sound card then it might sound shit, compared with VLC which will likely use a codec like AISO.

    but shouldn't sound too different, as above I would assume a bit of both.
     
  5. lug00ber

    lug00ber Active Member

    Joined:
    Sep 21, 2003
    Messages:
    257
    Likes Received:
    96
    Location:
    Oslo, Norway
    To disable processing of the sound in Windows:

    Right click on the volume icon in your systray (next to the clock), then click "Playback devices" on the menu that pops up
    OR
    Go Control Panel -> Hardware and Sound -> Manage audio devices (in the sub section Sound)

    Then select your soundcard, it should be the one marked with a green check mark and sub-texted "Default device", either by double clicking it or clicking once and then click the button "Properties"

    On the tab "Enhancements", check the box next to "Disable all enhancements".

    If you have a tab named "Dolby", enter that tab and make sure it is turned off (there's a clickable power icon on the top left).

    Click Apply and then OK.



    As noted, these settings will have no effect when using ASIO, just Windows Sound/DirectSound.
     
  6. Quotec

    Quotec Active Member

    Joined:
    Jun 30, 2013
    Messages:
    258
    Likes Received:
    38
    Worth checking out EQ settings on WMA, maybe you have something boosted here and there.