back!

tattymuck

New Member
Messages
2
Likes
0
#1
Hello everyone,ive just purchased a set of 1210, mixer, speakers e t c, and im having a bit trouble with the sound from one of the speakers. Ive swapped the leads around and checked everything is connected proper, and it seems fine, but one speaker is still quieter than the other, just wondered if anyone could help. Could it be phono leads from the deck itself????? Thanx alot!!
 
Messages
491
Likes
8
#3
Are you using 2 speakers? Then it might be the AUX, because left & Right is pretty important for The decibels it'll make

---------- Post added at 23:15 ---------- Previous post was at 23:14 ----------

Dunnow, stupid one maybe but is there a gain knob on the back of the speaker?
Try to match the gains of both speakers then i guess? never heard that before though, gain knob on a speaker o:
 

Protoplasym

Nuskool
VIP Junglist
Messages
1,017
Likes
49
#6
Hello everyone,ive just purchased a set of 1210, mixer, speakers e t c, and im having a bit trouble with the sound from one of the speakers. Ive swapped the leads around and checked everything is connected proper, and it seems fine, but one speaker is still quieter than the other, just wondered if anyone could help. Could it be phono leads from the deck itself????? Thanx alot!!
Could be the outs on the Turntable or the Mixer. Not sure how... but could be the wire itself. Try different wires. Volume on the Mixer not the same for both Tables perhaps, lol... although I'm 'sure' you thought of that.


hope you figure it out
 

Thin and crispy

Active Member
VIP Junglist
Messages
4,061
Likes
19
#7
process of elimination!
Check the speakers on something different, if they work, u know its not them, if they don't then theres ur answer.
u have a PAIR of 1210's, does it do the same for both decks whilst they r playing? then its probably ur speakers, considering ur decks r going thru different mixer channels. does ur mixer have more than 2 channels? if it persists try each deck in every channel, does it persist? if so its more than likely ur deck/phono cable from deck.
 

Protoplasym

Nuskool
VIP Junglist
Messages
1,017
Likes
49
#8
process of elimination! Check the speakers on something different, if they work, u know its not them, if they don't then theres ur answer.
u have a PAIR of 1210's, does it do the same for both decks whilst they r playing? then its probably ur speakers, considering ur decks r going thru different mixer channels. does ur mixer have more than 2 channels? if it persists try each deck in every channel, does it persist? if so its more than likely ur deck/phono cable from deck.
What this man said ^
 
Top