back!

Discussion in 'Production' started by tattymuck, Oct 26, 2010.

  1. tattymuck

    tattymuck New Member

    Joined:
    Oct 26, 2010
    Messages:
    2
    Likes Received:
    0
    Hello everyone,ive just purchased a set of 1210, mixer, speakers e t c, and im having a bit trouble with the sound from one of the speakers. Ive swapped the leads around and checked everything is connected proper, and it seems fine, but one speaker is still quieter than the other, just wondered if anyone could help. Could it be phono leads from the deck itself????? Thanx alot!!
     
  2. ARTFX

    ARTFX www.artfx-studios.com

    Joined:
    May 3, 2009
    Messages:
    1,361
    Likes Received:
    40
    Location:
    Rotterdam, NL
    Dunnow, stupid one maybe but is there a gain knob on the back of the speaker?
     
  3. BLoodstaiN`

    BLoodstaiN` Member

    Joined:
    Feb 28, 2010
    Messages:
    491
    Likes Received:
    8
    Location:
    Bruges, Belgium
    Are you using 2 speakers? Then it might be the AUX, because left & Right is pretty important for The decibels it'll make

    ---------- Post added at 23:15 ---------- Previous post was at 23:14 ----------

    Try to match the gains of both speakers then i guess? never heard that before though, gain knob on a speaker o:
     
  4. ARTFX

    ARTFX www.artfx-studios.com

    Joined:
    May 3, 2009
    Messages:
    1,361
    Likes Received:
    40
    Location:
    Rotterdam, NL
    Depends, a lot of monitor speakers have gain knobs.
     
  5. BLoodstaiN`

    BLoodstaiN` Member

    Joined:
    Feb 28, 2010
    Messages:
    491
    Likes Received:
    8
    Location:
    Bruges, Belgium
    Might we why i never saw it, don't have Monitors o:
     
  6. Protoplasym

    Protoplasym Nuskool

    Joined:
    Jul 31, 2009
    Messages:
    896
    Likes Received:
    5
    Could be the outs on the Turntable or the Mixer. Not sure how... but could be the wire itself. Try different wires. Volume on the Mixer not the same for both Tables perhaps, lol... although I'm 'sure' you thought of that.


    hope you figure it out
     
  7. Thin and crispy

    Thin and crispy Active Member

    Joined:
    Jan 14, 2009
    Messages:
    4,075
    Likes Received:
    19
    Location:
    Doncaster, United Kingdom
    process of elimination!
    Check the speakers on something different, if they work, u know its not them, if they don't then theres ur answer.
    u have a PAIR of 1210's, does it do the same for both decks whilst they r playing? then its probably ur speakers, considering ur decks r going thru different mixer channels. does ur mixer have more than 2 channels? if it persists try each deck in every channel, does it persist? if so its more than likely ur deck/phono cable from deck.
     
  8. Protoplasym

    Protoplasym Nuskool

    Joined:
    Jul 31, 2009
    Messages:
    896
    Likes Received:
    5
    What this man said ^