Please help me

Dboy120

New Member
Messages
5
Likes
0
#1
Just ordered iscratch mixlive digital vinyl system.

Got it out of the box
Set set it up how i told me to
But not getting any sound at all
Any help
Please help me

My set up is
Numark tt pro 2 turntables
Kam 150 mixer no usb mixer
Intimation i scrach live interface ( not work tho )

Thank you
 
Last edited:

Forau

CONCUSSION RECS
VIP Junglist
Messages
4,796
Likes
270
#3
- Make sure you got it plugged into (and set to) line.

- Make sure your grounds are grounded

- Go into options make sure youve set it up correctly.

- Are you using the iscratch supplied timecodes? (green ones i believe they should still be)

- Check your phono's from your turntables. When i took icscratch over to a mates it took us ages to figure out the reason it wasnt working is cos his phono's were proper dodgy.

Also, by "no sound", do you mean the waveform on screen moves correctly when manipulating the timecode, but theres no sound? Or does the software not register that you have anything connected/playing?

I used to have iscratch before i took the plunge and got serato, awesome bit of kit for the £40 price tag and had it up and running in 5 minutes. Not to rub it in or anything. :D
 

Dboy120

New Member
Messages
5
Likes
0
#4
Ermm... Right basically i need some kinda of troubleshooter to help me with any problems that has ocurred in the past with anyone else other than myself, could it also be that it may be a problem with my soundcard?
 

Forau

CONCUSSION RECS
VIP Junglist
Messages
4,796
Likes
270
#6
Also, if you do ever decide to take advice rather than just ignore it mate, make sure you check your plugging the left and right rca's (from mixer to soundcard and soundcard to TT's) into the correct sockets. Mixing up L&R can make it either refuse to play or play backwards as it reverses the timecode signal so the soundcard thinks its going the other way.
 

Dboy120

New Member
Messages
5
Likes
0
#7
Sorry m8 the waveform on screen moves correctly when i manipulating the timecode, but theres no sound coming out of the computer speaker and wen i try and preview a track in the bottom left hand coner on the program all so but what would it have to be set in on my computer sound control panal ?
 

Forau

CONCUSSION RECS
VIP Junglist
Messages
4,796
Likes
270
#8
Did you check any of the above? ^

Check out the Options tab (think its in bottom right if i remember correctly?), and make sure everythings ok in there.

Aside from checking settings im almost 100% sure its due to not having it plugged into Line on the mixer.

dvs's ARE NOT the same as regular vinyl, its NOT an analog signal, so it needs to go into Line, make sure the cables from the soundcard to the mixer are plugged into the mixers line connection (or make sure you have line selected if its one input for both types).



Also, you say computer speakers? Are you trying to get the sound to play through speakers that are plugged into your pc, not your mixer?
 

Forau

CONCUSSION RECS
VIP Junglist
Messages
4,796
Likes
270
#10
Your confusing me mate,

Can you outline exactly how you have your stuff set up?

How it should be:

- usb soundcard to pc
- turntables plugged into input on soundcard
- soundcard rca's plugged into left and right LINE inputs on mixer
- speakers plugged into speaker out on mixer

If your speakers are plugged into your pc and not your mixer then thats your problem.
 
Top