Fruity Limiter delay

Discussion in 'Production' started by Sultanare, Dec 17, 2013.

  1. Sultanare

    Sultanare Active Member

    Joined:
    May 30, 2013
    Messages:
    141
    Likes Received:
    57
    I found out a few weeks ago that the attack function in the limiting section of a Fruity Limiter adds a noticeable delay to the audio. Does anyone else have this problem? It's really bugging me. Also, might as well add that TB's Barricade limiter instantly adds a large delay whenever I put it on anything too.

    I'm using FL 11, naturally
     
    Last edited: Dec 17, 2013
  2. Gloxxy

    Gloxxy I SNORT COAL

    Joined:
    Jan 30, 2007
    Messages:
    6,160
    Likes Received:
    950
    Location:
    TUT' MINES
    ????????

    That is what Attack does. I delays the start of whatever you want it to effect.

    Turn the Attack down to zero and you won't get any delay.
     
  3. Sultanare

    Sultanare Active Member

    Joined:
    May 30, 2013
    Messages:
    141
    Likes Received:
    57
    But on a limiter/compressor it should delay the start of the compression, not the audio itself, right?
     
  4. Xenofish

    Xenofish New Member

    Joined:
    Dec 16, 2013
    Messages:
    15
    Likes Received:
    2
    Just use delay compensation.
    When you have the attack by 15ms, set the track latency compensation to 15ms.
    [​IMG]
    All other elements will start 15ms later, so all mixer will synced to the delayed mixer.
    I hope it will help. :)

    PS: In FL Studio 11, you can turn on a automatic d.c. for all mixerchannels (it's a bit buggy, if you use to much routing).
    [​IMG]
     
  5. Gloxxy

    Gloxxy I SNORT COAL

    Joined:
    Jan 30, 2007
    Messages:
    6,160
    Likes Received:
    950
    Location:
    TUT' MINES
    What source are you adding the limiter to? An audio file, soft synth, main mix?

    I haven't used FL 11 so don't know what all of the knobs and routing look like.
     
  6. Sultanare

    Sultanare Active Member

    Joined:
    May 30, 2013
    Messages:
    141
    Likes Received:
    57
    Thanks man ^.^ I already had automatic delay compensation on, but that very clearly wasn't working for me so I guess I'll have to do it the manual way

    EDIT:

    I put it on all of those things, gives the same effect.
     
    Last edited: Dec 17, 2013