xone 92 problems

Discussion in 'Drum & Bass' started by hyperd4eva, Nov 13, 2013.

  1. hyperd4eva

    hyperd4eva H&M SCARVES

    Joined:
    Dec 9, 2008
    Messages:
    7,483
    Likes Received:
    463
    hi,

    iv been having nightmares with my zone 92 iv just brought. works fine on channel 2 but as soon as you try channel 3 it only comes out of left speaker.

    iv been racking my brain for fucking ages. at first i thought it was my rca cables on my technics as one channel was quieter on the channel that works (this turns out to be my cart)

    got my mates 1210s and tried the same but it still only comes out of the left speaker. i cant work out for the life of me why to be honest.

    when im looking at the top right at the master levels it only shows the light on one side when iv got the headphone button pressed but as soon as i turn it off the light goes.

    i can post a video to show u lot if it makes it easier? im just going mad cause i cant work this shit out !! iv read the manual twice!


    aaaahhhhh
     
  2. bn14

    bn14 Well-Known Member

    Joined:
    Jan 18, 2009
    Messages:
    2,490
    Likes Received:
    396
    I would say carts (same happened to me recently but did the same on all channels, new stylus sorted it) but if it works on another channel i dont know.
     
  3. tyranny

    tyranny Well-Known Member

    Joined:
    Oct 11, 2011
    Messages:
    702
    Likes Received:
    361
    If you're in trouble, I feel bad for you son, I got 92 problems and a mixer ain't one.
     
    EuroTide, hyperd4eva and bn14 like this.
  4. hyperd4eva

    hyperd4eva H&M SCARVES

    Joined:
    Dec 9, 2008
    Messages:
    7,483
    Likes Received:
    463
    god i hate you right now!

    - - - Updated - - -

    swapped carts over and same thing happens. only with a good signal rather than a shit one. still only on the left. exactly the same on all channels. must be a setting or switch somewhere surely!?
     
  5. bn14

    bn14 Well-Known Member

    Joined:
    Jan 18, 2009
    Messages:
    2,490
    Likes Received:
    396
    Is this with wax or serato or both? Timecode requires very strong signal from carts
     
  6. hyperd4eva

    hyperd4eva H&M SCARVES

    Joined:
    Dec 9, 2008
    Messages:
    7,483
    Likes Received:
    463
    im beggining to think its carts now. or tone arm.! its just to varied to know atm
     
  7. hazdaman100

    hazdaman100 Bum 'n Face

    Joined:
    Jul 22, 2008
    Messages:
    4,723
    Likes Received:
    92
    Location:
    Uk
    an out of the box 92 failure i doubt is the issue. keep checking the carts, to narrow down the issue.
     
  8. hyperd4eva

    hyperd4eva H&M SCARVES

    Joined:
    Dec 9, 2008
    Messages:
    7,483
    Likes Received:
    463
    just gonna get some new ones see how it goes. checked the connections of the tone arms and there not quite sitting tight. just needs a bit of helping. Mixer is nuts man, feels like some sort of futuristic space mixer compared to the djm500!.
     
  9. Jwood27

    Jwood27 VICTIM

    Joined:
    Oct 13, 2009
    Messages:
    8,126
    Likes Received:
    1,339
    Location:
    Cardiff
    is everything exactly the same on both turntables? ie weights, skating etc etc? so you swap tts over and the issue is still coming from the channel?

    have you tried all the other channels, is the problem the same?

    also in regard to timecode signal needing to be stronger, not necessarily. My left headshell is a bit fucked (think its the headshell) and i can't play straight vinyl as the signal is too quiet. However with serato it's completely fine.

    is there a balance for the sound on the mixer? if so make sure thats central.
    i know this is all obvious steps but i find it hard to imagine there is a problem with a brand new 92.
     
  10. rythmatix

    rythmatix Well-Known Member

    Joined:
    Jul 25, 2011
    Messages:
    1,901
    Likes Received:
    461
    Location:
    Wellington, NZ
    the lights going on one side when a channel cue is on is the 'split cue' option (above headphone volume)

    try testing with a cdj - even being a vinyl man myself, and servicing turntables, I generally always test channels with a CDJ as there is a lot less chance a channel is bung (as long as your RCA's are OK) - if it is then its a deck/headshell/needle issue

    - - - Updated - - -

    do you play vinyl through Serato? If its too quiet, adjust the sensitivity in the setup options - just found this out last night after a couple of years of volume changing issues going between my vinyl and my mates timecode :)
     
  11. hyperd4eva

    hyperd4eva H&M SCARVES

    Joined:
    Dec 9, 2008
    Messages:
    7,483
    Likes Received:
    463
    seems to work fine now. it was the needles. my pro s carts are like 6 years old or something, probably time to upgrade. they came with my decks.
     
  12. Jwood27

    Jwood27 VICTIM

    Joined:
    Oct 13, 2009
    Messages:
    8,126
    Likes Received:
    1,339
    Location:
    Cardiff
    I do, i'll try this next time i'm on but i don't think it will solve the issue. When i play straight vinyl without serato through the phono the issue is the same, one deck plays far far quieter than the other. thanks for the help though.

    glad you got it sorted tone, i dont think my Pro S's help matters much either, shures for me next time i think
     
  13. hyperd4eva

    hyperd4eva H&M SCARVES

    Joined:
    Dec 9, 2008
    Messages:
    7,483
    Likes Received:
    463
    just brought some shure m447G's.
     
  14. ThePapa

    ThePapa Suffragette City..

    Joined:
    Aug 19, 2010
    Messages:
    8,307
    Likes Received:
    659
    Location:
    West London
    This interests me greatly explain plz..
     
  15. jungle_fever

    jungle_fever Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    1,898
    Likes Received:
    360
    Location:
    A, A
    you wont regret that. got my 447s a year ago and havnt looked back