Wierd Mixer Problem?

Discussion in 'DJ's, MC's & Turntablism' started by Runnintingz, Jun 8, 2010.

  1. Runnintingz

    Runnintingz Member

    Joined:
    Jan 2, 2009
    Messages:
    54
    Likes Received:
    0
    I have a problem.

    When I have any channel selected to listen too through my headphones, be it 1st deck channel, 2nd deck channel or master they insist on playing what is coming out of my second deck (channel 3) all of the time.

    This evens happens when all channels and the master are at 0 so nothing is coming out of the speakers at all.

    The only way to make it so I cant hear the other channel is by setting the "trim" to 0 so obviously that is no use because the track wouldnt play then.

    I have just moved my decks and they didnt do this before, anyone got any ideas?
     
  2. Joey AdhD

    Joey AdhD sweaty scouser

    Joined:
    Apr 2, 2008
    Messages:
    7,158
    Likes Received:
    298
    Location:
    Liverpool, United Kingdom
    what mixer u rockin? check the cue knob (usually by your headphones vol) and turn completly anti-clockwise
     
  3. Runnintingz

    Runnintingz Member

    Joined:
    Jan 2, 2009
    Messages:
    54
    Likes Received:
    0
    Ive got a pioneer DJM500, and I dont see a cue knob.

    When I have channel 3 playing the trim at the top controls the volume as normal. However I have channel 2 in the headphones, and by adjusting the channel 2 trim the volume of channel 3 in my headphones changes!?!?

    If I then switch it to listen to channel 3 it works as normal, but is noticeably louder.

    This does not happen when playing the deck on channel 2 btw.
     
  4. Runnintingz

    Runnintingz Member

    Joined:
    Jan 2, 2009
    Messages:
    54
    Likes Received:
    0
    Well the plot thickens.

    After further playing around, the problem appears to be that my second deck just plays all the time. Even with all the volumes down so that nothing should be coming out of the speakers channel 3 still plays.

    What is going on !?>!?!
     
  5. Robert G

    Robert G Member

    Joined:
    Jan 9, 2009
    Messages:
    117
    Likes Received:
    0
    Maybe you have a leaking channel fader.