why is ableton's master meter so touchy?

DJPancake

NEW NAME IS DJ INCLINED
Messages
276
Likes
1
#1
Just bought ableton a few days ago,

and when I rewire my mega fat drums from Reason into ableton the meter goes way in the red. My drums aren't mega fat because I'm turning up their volume, but because of my samples and smart processing. I have never had problems with instruments hitting the red or distorting when I used Reason alone, but Ableton was in the red while I made a synth.

I only use EQs in moderation and don't use heavy distortion, and haven't had clipping problems in quite a while.

haha, any explanations?
 
Messages
364
Likes
0
#2
if its going into the red, turn it down, its too loud.

theres no need for faders to be loud at all, you can work with everything very quiet, just turn up your speakers.
 
Messages
364
Likes
0
#5
its a common practise to have all your tracks peaking quite quiet, ive read many an article that recommends starting with your faders as low as -12db, just mix down your tune as you normally would, just dont raise the faders high, then you can put a limiter on the master channel and crank it up loud = loud tune - quiet tracks
 

DJPancake

NEW NAME IS DJ INCLINED
Messages
276
Likes
1
#6
I already know how to use digital instruments and master songs, I just want to know why it peeks easier than Reason.

also the headphone jack on my laptop just stopped working for no clear reason, urgh, what a bad day.....
 
Messages
364
Likes
0
#7
wouldnt know man, i mean if you can turn it down and use a limiter then does it matter if it peaks easier? or maybe its all in your miiiindd maaannn.. i dunno could be the rewiring, never used reason either..

laptop speakers and headphone jacks on em are fucked eh, last one died at the worst time, replace whole laptop lol?

---------- Post added at 23:25 ---------- Previous post was at 23:20 ----------

ugh, i re-read your op and still kinda dont see what the deal is, you made a synth in ableton, im guessing you made a sound with a synth :p, and it was in the red? well if you got a striaght synth and the track is at 0db by default and you strap on any sort of db adding FX of course its going to peak no? turn it down..

unless youve missed some details, at the start of the op your talking about phat drums rewired, and then its about instruments and synths near the end.. ?_?
 

DJPancake

NEW NAME IS DJ INCLINED
Messages
276
Likes
1
#8
heh, sorry man, but things are sorted out now. Most of the effects in Reason have two different knobs for input gain and output gain, I literally never even had to touch the sliders on the mixer, so they always stayed at 0 default. Did all my mixing and mastering with-in the patch/rack.

Still perplexed on why the headphones jack doesn't want to work, when I hit the volume buttons instead of seeing the icon increase or decrease it's crossed out. Maby i'll ask someone at the apple store, as there was a whole lot of nonsense online.
 

Krispy

Active Member
VIP Junglist
Messages
767
Likes
27
#9
Go to options and check your audio preferences

Make sure you have headphones turned on.

Sometimes, even when I have my computer speakers set as a default in windows, Ableton will still be set at headphones from a previous session.
 
Top