Uneven bass levels

Discussion in 'Production' started by D-Jhepz, Oct 21, 2013.

  1. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    I have a problem with my bass... got it sounding sweet but for some reason the levels and timbres are random changing and i cant for the life of me figure out why

    IM using a simple massive patch some distortion and chorus and verb

     
  2. rysk

    rysk Part-time waster

    Joined:
    Mar 24, 2011
    Messages:
    7,234
    Likes Received:
    747
    Location:
    Herts, UK
    sounds fine to me
     
    D-Jhepz likes this.
  3. MisterApe

    MisterApe 8bit junkie

    Joined:
    May 3, 2012
    Messages:
    757
    Likes Received:
    82
    Location:
    Fortress Europa
    Try resampling it, and just use the part that sounds the best.

    No more random things happening ; ).
     
    D-Jhepz likes this.
  4. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    if u think it sounds fine then maybe its just me... its sounds ok in the full tune but alone something different...

    and allow resample it yet got a good deal going one here still in the processing of it all
     
  5. Dugg Funnie

    Dugg Funnie Well-Known Member

    Joined:
    Nov 11, 2012
    Messages:
    1,401
    Likes Received:
    238
    What's your dry/wet on the chorus? I hear what you're talking about, do you have any velocity controls setup, and are the notes all coming in at the same velocity? It's like sometimes the sub cuts out and other times the upper-mids sound like they're a lot more overdriven than other times.


    P. weird bro. Was your computer built on an ancient burial ground or anything like that? This might be a job for a minister.
     
  6. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    100percent wet and yes i have velocity on the hits but its more that timbre change - from some thing quite dull to a hectic grrr sound
     
  7. Dugg Funnie

    Dugg Funnie Well-Known Member

    Joined:
    Nov 11, 2012
    Messages:
    1,401
    Likes Received:
    238
    ;). I'm gonna go ahead and say that's got most to do with it. Take the D/W down a bit and fiddle with some chorus knobs and you should be able to get something more consistent.
     
  8. Binary_UK

    Binary_UK Binary.

    Joined:
    Sep 1, 2011
    Messages:
    1,269
    Likes Received:
    319
    Location:
    Bristol
    if the volume levels are changing, compress, bounce, and import, should sort that nicely
     
  9. miszt

    miszt BASSFACE Royale

    Joined:
    Dec 5, 2005
    Messages:
    2,946
    Likes Received:
    359
    Location:
    London
    have you listened on headphones? it could well be standing waves in your room, as i mentioned in another post, causing the bass to seem like its vanishing/reappearing/boosting with different notes - cant listen here, but i will later if i get a minute
     
  10. subprime

    subprime Dysjoint

    Joined:
    Feb 2, 2009
    Messages:
    3,087
    Likes Received:
    94
    Location:
    NZ
    Without seeing the patch etc it's a bit tricky. Could be a good situation for a sine wave layer underneath. ummm...In Massive - OSC section - is the 'Restart via Gate' box on. (although tbh I don't think that would be causing this much of a problem???) A high pass filter somewhere? (the highest note seems to have bass present)
     
  11. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    il put up an image when im home but trust its so simple... i have the bass cut out at 100 cos i have a separate sub layer...

    and miszt at the moment im not at my own house so im producing only on headphones
     
  12. Mania

    Mania i fukin wot m8

    Joined:
    Jul 29, 2013
    Messages:
    1,524
    Likes Received:
    412
    Location:
    Melbourne, Victoria, AUS
    I know your problem Hepz.

    It's either you forgot to turn on restart via gate, or the pitch shifter wet dry is between 1-100%

    I had the same problem with one of my basses and apparently when you have the pitch shifter dry-wet in certain areas, it can completely change the phase/timbre, and it only happens when you play different notes with MIDI (i.e a riff that has more than one note). Get your keyboard out and :spam: random notes and you'll see what i mean.
     
  13. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    pitch shifter?! im running straight out of snyth into midi.. i have no osc movement but maybe its the velicity... however in cycle mood the changes dnt occur at the same places so its not velocity
     
  14. Mania

    Mania i fukin wot m8

    Joined:
    Jul 29, 2013
    Messages:
    1,524
    Likes Received:
    412
    Location:
    Melbourne, Victoria, AUS
    As an insert in Massive? What i'm hearing is exactly what i described.
     
  15. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    i think its sine shaper im using but im 99% its the same when i turned it off too... just wait till im home and il upload a pic... thanks fr the help so far...

    il link up the wip when im home too for u all to see the bass in motion
     
  16. JReilly

    JReilly Member

    Joined:
    Mar 16, 2012
    Messages:
    215
    Likes Received:
    18
    Location:
    London
    Mmmmmmmmmmmmmmmmm just like the misses!

    That can also be sexual.
     
  17. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    [​IMG]



    as promised
     
    Last edited: Oct 22, 2013
  18. Mr Fletch

    Mr Fletch aka KRONIX

    Joined:
    Aug 6, 2009
    Messages:
    3,971
    Likes Received:
    227
    Location:
    Essex, England
    I'd put money on it being the "restart via Gate" option being unchecked in the OSC tab. If you have more than one voice in the unison, then this being unchecked would cause the issues you mention
     
  19. D-Jhepz

    D-Jhepz ◕‿◕

    Joined:
    May 16, 2012
    Messages:
    2,196
    Likes Received:
    253
    Location:
    ╭∩╮(︶︿︶)
    yeah you probably right then i have 8 voices so il check tonight thanks man
     
  20. Materia

    Materia New Member

    Joined:
    Oct 25, 2013
    Messages:
    8
    Likes Received:
    0
    You really need to post a pic of the massive settings. It could be a number of reasons. I've had that problem before, but I always fixed it by making two instances of the synth, EQ'ing the sounds so that there is one version with just the sub and/or low mid bass, and one with a roll-off at about 150hz. That way you can remove the effects from the sub bass instance and maybe changing it to a wave that has no LFO on it. That way the bass is not cutting in and out. I mostly set the new instance to either just a saw or sine WAV, the only settings I keep the same are the attack and glide times/settings. When it gets complicated I want both sounds to have the same settings, even if the waves are different.