Trouble logging in and/or posting

sdm

This is Dog Fort
VIP Junglist
Messages
12,707
Likes
17
#1
Hi all,

I was just wondering if anyone was experiencing any issues with logging into the website, and/or posting new threads or replying to threads over the weekend.

Let me know if you did!

Cheers,
S
 
D

dirty breaks

Guest
#2
had a couple of those '502 bad gateways' come up, and when i was on at 5 in the morning on friday or saturday apparently the server was too busy with traffic and i couldn't see anything apart from the 'contact administrator' page, also sometimes pages seem to be a bit slow to load up?
 

sdm

This is Dog Fort
VIP Junglist
Messages
12,707
Likes
17
#3
had a couple of those '502 bad gateways' come up, and when i was on at 5 in the morning on friday or saturday apparently the server was too busy with traffic and i couldn't see anything apart from the 'contact administrator' page, also sometimes pages seem to be a bit slow to load up?
Do you know if the period at 5am was actually Sunday morning? As I run our backups on a Sunday morning...

Thanks for the info mate, much appreciated (y)
 
D

dirty breaks

Guest
#4
Do you know if the period at 5am was actually Sunday morning? As I run our backups on a Sunday morning...

Thanks for the info mate, much appreciated (y)
i think it was... not too sure, it's been a long weekend without sleep so all the days have blurred into one long one...
 

sdm

This is Dog Fort
VIP Junglist
Messages
12,707
Likes
17
#5
i think it was... not too sure, it's been a long weekend without sleep so all the days have blurred into one long one...
It sounds like your issue was just during the backups then! 5am on Sunday morning is actually the quietest time on the site! :)
 

Coiza

Well-Known Member
VIP Junglist
Messages
1,103
Likes
719
#6
Been having to wait a min or so to reply to threads,can't go advanced and can't get more smilies.

Seems to have been like this since the maintenance last week.
 

DeeGun

Notable Member
VIP Junglist
Messages
16,580
Likes
3,780
#7
The other day I had to log in several times before it finally worked, got thrown out a couple of times aswell.
I hate that after short time of inactivity you have to log in again..pretty much annoying.:mad:
 

MARKLAR

International Tracksuit Salesman
VIP Junglist
Messages
15,223
Likes
803
#13
mine was fucked for a bit the other day but seems better now
somethimes takes awile for posting box to load up

i cant edit posts or delete them anymore tho?
 

$marty

Dexcell
Tribal Leader
VIP Junglist
Messages
18,487
Likes
2,272
#14
The other day I had to log in several times before it finally worked, got thrown out a couple of times aswell.
I hate that after short time of inactivity you have to log in again..pretty much annoying.:mad:
Try clicking "remember me" under your username :2thumbs:
 

Mr G

Old Cunt From 19 Longtime
VIP Junglist
Messages
7,415
Likes
200
#15
No lie, it's taken me about 5 minutes just to get to type this, god knows how long it'll take to post.

Very very very laggy forum today, off putting to say the leaset.
 

SIRUS

変なひと
VIP Junglist
Messages
5,371
Likes
1,124
#16
the reply button seems to either takes ages or doesn't work at all. i have no link tabs for soundcloud, hyperlinks, youtube etc...that whole section seems to have disappeared. the smilies [more] tab doesn't work for me, and neither does the edit post function. my last few posts have even displayed without the paragraph spaces i posted with.
 

ONSLAUGHT88

Well-Known Member
VIP Junglist
Messages
4,930
Likes
104
#20
Mine is all fine, all the attachments work in the reply box as does more smilies, quoting people took ages the other day but I think it was my computer to be honest
 
Top