Traktor 3

Discussion in 'Production' started by mad scientist, Feb 7, 2009.

  1. mad scientist

    mad scientist Turkish

    Joined:
    Jul 11, 2004
    Messages:
    40
    Likes Received:
    0
    Greetings all. I just got a copy of traktor and I'm trying to figure out how to cue a track through headphones while having the other track play through my speakers. I've got a mac book pro, with an m-audio fast track pro midi interface, and m-audio monitors. i cant seem to figure this out.
     
  2. Innovine

    Innovine Active Member

    Joined:
    Dec 28, 2008
    Messages:
    436
    Likes Received:
    27
    Location:
    sweden
    there's probably differences between traktor 3, and traktor 3 pro, and you didnt say which it was you had. but anyway.

    First, does the m-audio have multiple outputs? AFAIK traktor 3 will only see one audio device, so it better have more than one stereo out. Are you doing this on pc or mac?

    If its traktor 3 pro you have, try going into your preferences menu. look under output routing. Set Output Monitor to the output the headphones are plugged into. Set Output Master to the output connected to the main speakers. There's a button on the mixer that looks like a headphones icon, click that to hear that deck in your headphones. There's also a Monitor Mix knob, its located along the top on one of those panels.

    this shit is usually covered pretty well in the manual
     
  3. aladdin sane

    aladdin sane Member

    Joined:
    Jan 15, 2009
    Messages:
    215
    Likes Received:
    0
    Location:
    right behind you
    i had this problem, whatever i tried 3 just wouldnt recognise my soundcard. Downloaded traktor pro and it worked instantly.
    think it might just be a problem with 3 tbh.