sub bass / detuning problem

Messages
32
Likes
0
#1
Struggling to get sub to match mid bass that has been detuned, usually i duplicate the same bass and use low pass for the sub to match it .. but still having problems...

Can anyone help please ?
 

logikz

I Am Not The King
Tribal Leader
VIP Junglist
Messages
11,085
Likes
2,987
#2
whats the problem, that it doesnt get subby enough? then eq up the sub part on the lowpassed copy, up the resonance on the lp filter, overdrive it before the filter maybe. make a 2nd copy for the subbass and detune that one too.
if all else fails, just use a sine wave that follows your mid. there are of course bass enhancers but i dont use them that much, they tend to weird up the sound.
 
Messages
32
Likes
0
#3
whats the problem, that it doesnt get subby enough? then eq up the sub part on the lowpassed copy, up the resonance on the lp filter, overdrive it before the filter maybe. make a 2nd copy for the subbass and detune that one too.
if all else fails, just use a sine wave that follows your mid. there are of course bass enhancers but i dont use them that much, they tend to weird up the sound.
its just a problem with the sub sitting in tune with the detune mid bass, i have duplicated the same and jus added filters... one bass is 0 and the other -4 .. is that ok ?
 

Highstate

Harbinger Of Bass
Messages
19
Likes
0
#8
see the picture below;

- make sure your sub (osc3) is bypassing everything straight into your master out in the routing section.

- the bass is pulsating on your patch because you've not applied enough hi-pass to the detuned waves and/or your sub is too loud.





hope it helps
 
Last edited:

ARTFX

Artist, sound designer and tutor
VIP Junglist
Messages
1,372
Likes
58
#10
Hmmm if the difference in tone is very little, it might be the in the legato options in the "Voicing" tab, is it possibly set on monorotate? If so set it on monophon and see it that works.
 

Highstate

Harbinger Of Bass
Messages
19
Likes
0
#11
try what ARTFX said, if not then my voicing tab is set to monorotate and legato triller, make sure your unison is on 1 too. other than than have a short attack/release time on your amp envelope.
 

chew lay

New Member
Messages
6
Likes
0
#12
Cheers,i have tried both of these but still does it :( very annoying .. it is better but still goes out after i press same note few time , also when i play bass note loop .. any other suggestions ?
 

Highstate

Harbinger Of Bass
Messages
19
Likes
0
#14
under the osc tab, try enabling the 'restart via gate' option and have a tinker with the sliders if need be. i sometimes get that problem with distorted basslines using square/saw waves and solve it by shifting the phases.
 
Messages
32
Likes
0
#15
under the osc tab, try enabling the 'restart via gate' option and have a tinker with the sliders if need be. i sometimes get that problem with distorted basslines using square/saw waves and solve it by shifting the phases.
HIGHSTATE YOUR A LEDGE I BELIEVE THIS HAS SOLVED MY PROB..ANd THANKYOU TO EVERYONE ELSE :D
 
Top