Site being painfully slow today?

Discussion in 'Website Feedback' started by rysk, Feb 14, 2013.

  1. rysk

    rysk Part-time waster

    Joined:
    Mar 24, 2011
    Messages:
    7,231
    Likes Received:
    747
    Location:
    Herts, UK
    for me anyway.

    everything else is fine, speedtest says i'm getting my full 12mb/s but pages are taking an age to load or just not all.
     
  2. Harry3

    Harry3 Chuki

    Joined:
    Jul 11, 2009
    Messages:
    8,038
    Likes Received:
    736
    Location:
    Canada
    just you



    I feel I should write some more

    sooo

    yeah

    bacon
     
  3. danwell

    danwell BAAAAAAAAAAAAABE WAIT

    Joined:
    Jan 4, 2011
    Messages:
    5,630
    Likes Received:
    711
    HI HARRY FUNNY SEEING YOU HERE
     
  4. Harry3

    Harry3 Chuki

    Joined:
    Jul 11, 2009
    Messages:
    8,038
    Likes Received:
    736
    Location:
    Canada
    hai

    just me helping out poor old armed here

    look how helpful im being

    smorty mod plz
     
  5. danwell

    danwell BAAAAAAAAAAAAABE WAIT

    Joined:
    Jan 4, 2011
    Messages:
    5,630
    Likes Received:
    711
    Harry4Prezidant
     
  6. Harry3

    Harry3 Chuki

    Joined:
    Jul 11, 2009
    Messages:
    8,038
    Likes Received:
    736
    Location:
    Canada
    this thread is now relevant

    taking about 10 seconds on average to load a thread
     
  7. sdm

    sdm This is Dog Fort

    Joined:
    Nov 29, 2001
    Messages:
    12,757
    Likes Received:
    17
    Still slow for you?
     
  8. rysk

    rysk Part-time waster

    Joined:
    Mar 24, 2011
    Messages:
    7,231
    Likes Received:
    747
    Location:
    Herts, UK
    same on my end.

    edit: aaaaaand now it's fine
     
  9. Harry3

    Harry3 Chuki

    Joined:
    Jul 11, 2009
    Messages:
    8,038
    Likes Received:
    736
    Location:
    Canada
    yeah better now, cheers!
     
  10. $marty

    $marty Dexcell Staff Member

    Joined:
    Dec 8, 2003
    Messages:
    18,698
    Likes Received:
    1,944
    Location:
    Watford
    What browsers you using guys? Ethix can't seem to access from Firefox. I'm using Chrome and the site is running all good this end.
     
  11. rysk

    rysk Part-time waster

    Joined:
    Mar 24, 2011
    Messages:
    7,231
    Likes Received:
    747
    Location:
    Herts, UK
    im on firefox
     
  12. $marty

    $marty Dexcell Staff Member

    Joined:
    Dec 8, 2003
    Messages:
    18,698
    Likes Received:
    1,944
    Location:
    Watford
    Can you try with Chrome?
     
  13. MARKLAR

    MARKLAR International Tracksuit Salesman

    Joined:
    Oct 1, 2006
    Messages:
    15,032
    Likes Received:
    650
    been real slow for me today with firefox
     
  14. Harry3

    Harry3 Chuki

    Joined:
    Jul 11, 2009
    Messages:
    8,038
    Likes Received:
    736
    Location:
    Canada
    Was slow using Opera, now its fine

    but no one else uses Opera anyway.. soo
     
  15. ThePapa

    ThePapa Suffragette City..

    Joined:
    Aug 19, 2010
    Messages:
    8,306
    Likes Received:
    659
    Location:
    West London
    I can't believe I'm hearing that as 'Opera' in my head, like the tv presenter not the art form. What has american tv done to me!