REASON USERS

dj-dusty

Member
VIP Junglist
Messages
904
Likes
1
#1
im working on a new track at the mo and its got a shit load of instruments and stuff, and reason keeps saying computer too slow to play song everytime i wanna listen to it, is there summit i can do within reason or is it my computer and if its my computer what would i need to get in order to make it faster
 

vickvega

Mr. Blonde
VIP Junglist
Messages
1,107
Likes
2
#8
ez bro been trying to get at you on aim
many variables-you might not have the virtual space to run all the instruments
clean your pc up by archiving samples or back up to cd or dvd and get em off your box
dont know how much ram you would need but the more the better-
i try to keep mi pc clean at all times -also mi studio box is not on the internet so that helps as well
 

quorum

New Member
Messages
10
Likes
0
#9
There settings you can fiddle with in the preferences section of Reason. Minor adjustments to Latency, sample rates, memory allocation will boost performance. I had this same issue.

Another way round this is to export all synth sounds as samples; this cuts down CPU load on playback. To do this set left & right marker and single out track then "export as Loop" and then add them back via NNXt or NN19. This will help also. Plus allows you to layer up synths for fatter sounds. Try it its worth a shot innit.
 

quorum

New Member
Messages
10
Likes
0
#10
Also you should check whether the play back is stopping due to memory overload or CPU overload. Check the CPu allocation meter in reason bottom left of screen.
You can free up CPU power by exiting all other software other than reason. Over time a PC loads more and more stuff at start-up. this loads up your CPU. You can check all start up applications via running "msconfig" in the run command. Go to start up and see all junk applications that run on startup.
 

dj-dusty

Member
VIP Junglist
Messages
904
Likes
1
#11
There settings you can fiddle with in the preferences section of Reason. Minor adjustments to Latency, sample rates, memory allocation will boost performance. I had this same issue.

Another way round this is to export all synth sounds as samples; this cuts down CPU load on playback. To do this set left & right marker and single out track then "export as Loop" and then add them back via NNXt or NN19. This will help also. Plus allows you to layer up synths for fatter sounds. Try it its worth a shot innit.
cheers mate this helped a little bit at least i can listen to the track while producing it lol
 

Saint

Buried Audio
VIP Junglist
Messages
3,717
Likes
27
#13
Yeah what everyone has said already really, probably about 512kb-1024kb of RAM for running things smoothly.

And of course moving all the shit on your box onto an external would help too.

Could always try defraggmenting, should be a tutorial to talk you through it somewhere if you dont know (its pretty easy).
 

dj-dusty

Member
VIP Junglist
Messages
904
Likes
1
#14
Yeah what everyone has said already really, probably about 512kb-1024kb of RAM for running things smoothly.

And of course moving all the shit on your box onto an external would help too.

Could always try defraggmenting, should be a tutorial to talk you through it somewhere if you dont know (its pretty easy).
good idea, i never though of that. as for moving all the shit off my computer to external harddrive, i dont really have alot of shit on my computer and its not connected to the internet its strictly for production, but i do however have reason 4, appleton, cubase and logic on there lol i use all of em except logic, maybe i should delete it lol.
 

Zeal

Ohm/C2D/Dark Asylum/Ennex
VIP Junglist
Messages
1,843
Likes
18
#15
its the CPU man

Need to upgrade to a better one imo

especially if reason is doing it, we have to absolutely abuse it to the max to get it even close to overusing the CPU on ours
 
Messages
187
Likes
0
#16
Yeah dude boost your RAM cos reason fucks it over!I would recommend at least 2 Gig of RAM,but I know poeple who have 4,the more the merrier really.You could try takin the sample rate to 22050 khz,as this will free up some of your cpu.Go into preferences/audio/sample rate and adjust from there.
 
Top