Reason Problem....help

Discussion in 'Production' started by HEIST, Feb 14, 2003.

  1. HEIST

    HEIST Member VIP Junglist

    Joined:
    Feb 7, 2003
    Messages:
    843
    Likes Received:
    21
    Location:
    Essex UK
    has anyone else every encounted thie following problem when using reason wif cubase through rewire?
    what it is is when i play a sound or sample off a rex player, n19 etc - you get a little clicking sound wheneva you release the key on yr keyboard - literally a spilt second after you release the key...? any ideas as its very annoying although i dont think it comes out in the mix - but i cant be sure
    thanks help will be well handy
     
  2. freeagent

    freeagent Almost 30 VIP Junglist

    Joined:
    Jul 26, 2002
    Messages:
    1,891
    Likes Received:
    1
    Location:
    San Francisco, CA
    Increase the latency setting on your sound card.
     
  3. HEIST

    HEIST Member VIP Junglist

    Joined:
    Feb 7, 2003
    Messages:
    843
    Likes Received:
    21
    Location:
    Essex UK
    tried that. do u mean in cubase or reason?
     
  4. freeagent

    freeagent Almost 30 VIP Junglist

    Joined:
    Jul 26, 2002
    Messages:
    1,891
    Likes Received:
    1
    Location:
    San Francisco, CA
    um, cubase - when you rewire, the only settings that matter are in cubase, as it is generating the sounds.

    Try updating both and/or uninstalling and reinstalling in a different order than you did before. You might also try running the Install from the CD, choosing custom, and just reinstalling the program (rewire) files.
     
  5. HEIST

    HEIST Member VIP Junglist

    Joined:
    Feb 7, 2003
    Messages:
    843
    Likes Received:
    21
    Location:
    Essex UK
    yeah man im la right now will be on it when i get back
     
  6. jdm

    jdm New Member

    Joined:
    Oct 10, 2002
    Messages:
    17
    Likes Received:
    0
    Location:
    Wellington - NuZealand :D
    any luck? i've got the same problem but just through reason.. im guessing it could be due to an old sound card, but also an old midi controller... hmmph :p
     
  7. dnbinyourface

    dnbinyourface New Member

    Joined:
    Mar 3, 2003
    Messages:
    20
    Likes Received:
    0
    oi you any one know where to get a reese basss from
     
  8. freeagent

    freeagent Almost 30 VIP Junglist

    Joined:
    Jul 26, 2002
    Messages:
    1,891
    Likes Received:
    1
    Location:
    San Francisco, CA
    yeah, sample "Pulp Fiction".