REASON 4.0 HELP!!!!!!!

Discussion in 'Production' started by kenny d, Apr 14, 2008.

  1. kenny d

    kenny d New Member

    Joined:
    Apr 11, 2007
    Messages:
    25
    Likes Received:
    0
    easy people!,,right well i got hold of reason 4.0 gettin slighty used to it,,when all off a suden im using subtractor and it only comin through one headphone/speaker have played about trying to sort it and cant find any think,,every other plugin works fine just that subtractor an that the 1 i have just got used to:( so i would appreshate any help on this matter thanks!
    also any tips or good ideas on using reason 4.0 are welcome!
     
  2. vickvega

    vickvega Mr. Blonde

    Joined:
    Feb 27, 2007
    Messages:
    1,108
    Likes Received:
    2
    Location:
    badlands of nc.
    im a reason user and only can account it too bugs mang
    when i have mi record enabeled on any track the pitch or some other shit like octaves goes off the chart
    i just werk around it
    good luck bro
     
  3. exytage

    exytage EXYTAGE

    Joined:
    Jan 31, 2008
    Messages:
    60
    Likes Received:
    0
    Location:
    Estonia
    subtractor have only one output. This must go to left input.
    If it is then i can't help you.
    Maybe you have some problems with your soundcard drivers.
    You should try ASIO
     
  4. kenny d

    kenny d New Member

    Joined:
    Apr 11, 2007
    Messages:
    25
    Likes Received:
    0
    ermmmmmmmmm it is weird every other 1 works but that and i must have done somethink to is i dono what the coz it was working fine then jus went and i have played with every tink on there and still nothin :( cheers for replying anyway fellas!

    any other people have any ideas please reply! thanks