Pioneer advice please...

Discussion in 'DJ's, MC's & Turntablism' started by Samlovell, Aug 20, 2015.

  1. Samlovell

    Samlovell Member

    Joined:
    Aug 15, 2013
    Messages:
    90
    Likes Received:
    11
    Not new to the mixing scene however I have recently purchased pioneer XDJ's (not cdj's as such as no drive for CD's all USB/SD card)

    I've been using numarks before so massive upgrade!

    however when I select a track it plays straight away? Or is this just standard with pioneer players?

    So what I'm asking is there anyway you can turn off the auto play feature? I have checked the settings on the player but doesn't seem to include this, I just want to manually press play to get the track started as opposed to them playing straight off the bat as soon as I select a track...

    Thanks all!
     
  2. Gloxxy

    Gloxxy I SNORT COAL

    Joined:
    Jan 30, 2007
    Messages:
    6,163
    Likes Received:
    950
    Location:
    TUT' MINES
    Hold down the Time/Autocue button for 5 seconds to turn on Autocue. That will stop it from automatically playing when you load a track.
     
  3. Samlovell

    Samlovell Member

    Joined:
    Aug 15, 2013
    Messages:
    90
    Likes Received:
    11
    I don't have either of them buttons, it's majoritly touch screen player

    If I hold down the cue button it'll just cue whatever part of the track I'm on surely?

    edit: think I've found what you were talking about lol, will give it a try later