Ohmicide issue

Discussion in 'Production' started by prettyherb, Nov 28, 2013.

  1. prettyherb

    prettyherb O I

    Joined:
    May 16, 2009
    Messages:
    1,182
    Likes Received:
    41
    Location:
    Ghent, Belgium
    Ez


    Whenever i tryout some presets of Ohmicide, there are alot who have a strange delay/echo after the distortion. I can't find any knob or fader to turn it off.. Any ideas?
     
  2. Silent Impact

    Silent Impact Member

    Joined:
    May 31, 2012
    Messages:
    184
    Likes Received:
    24
    Location:
    Estonia
    make an automation clip of the ohmicide volume knob, and cut the volume off where you want
    Maybe there's a better solution, but this works fo sho
     
  3. underspawn

    underspawn Headz Roll

    Joined:
    Oct 23, 2010
    Messages:
    1,325
    Likes Received:
    167
    Can't you get rid of it by turning down the feedback knob?
     
  4. prettyherb

    prettyherb O I

    Joined:
    May 16, 2009
    Messages:
    1,182
    Likes Received:
    41
    Location:
    Ghent, Belgium
    Yep indeed there must be an easier way :p

    - - - Updated - - -

    Nope does not work :(

    It's strange when i adapt the ohmicide from the default i never have that issue, only when i use presets from the right top preset bank
     
  5. lostnthesound

    lostnthesound Burns Easily in the Sun

    Joined:
    Oct 19, 2011
    Messages:
    1,397
    Likes Received:
    189
    Location:
    Washington DC
    Been having the same issue with ohmicide under Logic X. To add, it seems that my settings don't update when I'm flipping through my personal patches. I have to init the default to get it "caught up." I sent an email to Ohm to see what's up.