NI Massive problem.

Discussion in 'Production' started by detect, Jun 14, 2008.

  1. detect

    detect New Member

    Joined:
    Jun 14, 2008
    Messages:
    3
    Likes Received:
    0
    Hi.

    Can anybody help me ?

    When I am running Massive, no matter whether it is VST plugin in Acid Pro 6 (Soft Synth) or standalone application I hear cracks/clicks.

    It happens when when there is no interval between played notes.

    I'm not sure but can it be solved with the volume envelope ?

    If so, how to do it ?
    ...
     
  2. A volume envelope will not sort what you are talking about mate. Check the 'Buffer' settings on your computer.. (latency may be too low)

    What spec computer do you have?
     
  3. detect

    detect New Member

    Joined:
    Jun 14, 2008
    Messages:
    3
    Likes Received:
    0
    I checked the buffer settings and the buffer is 11 ms.

    I also checked it on the larger buffer size (512/1024 samples) and the problem is the same.

    I'm using:

    - Prodigy 7.1 Hi-Fi (Asio 2.0) 44.1 Khz
    - P4 2.4 Ghz

    The problem happens only when there is no interval between notes.

    When I increase the interval everything seems to be ok but it isn't what I want to do.

    Massive indicator shows max 20 % CPU Load.
     
  4. MARLZTAH

    MARLZTAH ++DuB PrOFesSoR++

    Joined:
    Jul 22, 2003
    Messages:
    1,708
    Likes Received:
    7
    Location:
    London
    try playing with the envelope
     
  5. detect

    detect New Member

    Joined:
    Jun 14, 2008
    Messages:
    3
    Likes Received:
    0
    but where is the volume envelope ?