More Traktor Scratch Questions...

Joey AdhD

sweaty scouser
VIP Junglist
Messages
7,169
Likes
314
#1
Well, after finally gettin my comp going, i got trackot running and my turntable controlling the track and i am buzzin...but i only managed to get my 1st tune to work...

here is the problem i am having...



^^^^^^^^^^^^^

see the two buttons, one of a record and one of a record and a tone arm? well now then i load a track and press the record with the tone arm button (to control via the deck) it jus goes red and does fuck all, what is it? i am totally new to this and i cant be arsed readin the book cos i cant read.

i will prob be asking more questions on this program till i am fly on it so if ya clued up on ya traktor keep checkin for me, cheers troops....
 
Messages
215
Likes
0
#9
fes is kinda right man, the record without the tone arm means that if you move the needle across the record it wont change the place in the song the other one makes it skip through like a normal record. if its not working try clicking the reset button on the circle with the fuzzy bit in. it should re-calibrate and be all smiles. if not try in the settings theres something about the time code control. is it a cracked version you're running?
 

Joey AdhD

sweaty scouser
VIP Junglist
Messages
7,169
Likes
314
#10
fes is kinda right man, the record without the tone arm means that if you move the needle across the record it wont change the place in the song the other one makes it skip through like a normal record. if its not working try clicking the reset button on the circle with the fuzzy bit in. it should re-calibrate and be all smiles. if not try in the settings theres something about the time code control. is it a cracked version you're running?
yeah mate its cracked...
 

Joey AdhD

sweaty scouser
VIP Junglist
Messages
7,169
Likes
314
#11
Another Question



on my left deck, when i load a track, when i am puling the record back the software thinks its going forwards and starts going a bit mad, is this jus cos its loading and havin a bit of a mere? or is it a setting i have missed? its sorts itself out after a bit.

plus is there anything online that show me what each button does on the net? like what the little note next to the waveform is? what the in and out buttons are? and RST button? i am struggling to find anything, on a good note i have the program running and i must say i am impressed, its fuckin deadly.
 
Messages
215
Likes
0
#15
Another Question

plus is there anything online that show me what each button does on the net? like what the little note next to the waveform is? what the in and out buttons are? and RST button? i am struggling to find anything, on a good note i have the program running and i must say i am impressed, its fuckin deadly.

in the top right hand corner theres an 'i' symbol, next to the magnifying glass and the cog symbols. click that and hover over stuff and it gives you info.

the cracked version i had before i bought it would speng out all the time. could be half your problem.....
not being able to read probably dont help either though :teeth:
 
Top