Midi Latency With Keyboard

Discussion in 'Production' started by Alexi, Aug 14, 2008.

  1. Alexi

    Alexi Drench Audio

    Joined:
    May 21, 2007
    Messages:
    997
    Likes Received:
    0
    Location:
    Bristol/Southampton
    Alright, I just bought an M-Audio Axiom 61 Midi keyboard to use with reason 4.

    But the delay when playing, especially fast stuff is really annoying, It slightly improved when I close all other programs apart from reason but is still a problem.

    My laptop is quite good spec and has a sound card called context AMC audio or something, and i was just wondering if anyone had any remedies.

    Thanks, alexi
     
  2. MARLZTAH

    MARLZTAH ++DuB PrOFesSoR++

    Joined:
    Jul 22, 2003
    Messages:
    1,708
    Likes Received:
    7
    Location:
    London
    dunno how to do it in reason but you need to lower the latency buffer
     
  3. perspective

    perspective Sex Drugs & Sausage Rolls

    Joined:
    Aug 5, 2008
    Messages:
    1,154
    Likes Received:
    3
    Location:
    Portsmouth, UK
    Get hold of some ASIO drivers for your sound card (www.asio4all.com), and like marlztah says lower the latency buffer in reason - i think its in the Edit -> Preferences screen.

    Can't think how to do it off the top of my head but there are lots of guides to how to set ASIO drivers up if you try googling for it.

    I can have a look when I get home - probably got a copy of reason knocking about somewhere.
     
  4. Alexi

    Alexi Drench Audio

    Joined:
    May 21, 2007
    Messages:
    997
    Likes Received:
    0
    Location:
    Bristol/Southampton
    yeah i just downloaded it and theres a place in the reason preference to add it in, and it seems to have improved it a lot, so thanks!