Massive problem

Code:Red

Defiant
VIP Junglist
Messages
524
Likes
1
#1
Not a massive problem, but a problem in the native instrument, Massive.
What it is, is when i play a bass sound until the end in a pattern in fruity loops, when it plays over again it plays it at a different tone, when i haven't toggled with anything, why is this?
 

groelle

Well-Known Member
VIP Junglist
Messages
5,478
Likes
90
#2
any lfos/envelopes on? a faser or chours could be your problem aswell, and even detuning one of the oscillators could cause that..
 

MARKLAR

International Tracksuit Salesman
VIP Junglist
Messages
15,223
Likes
803
#4
ive had that occasionally from an initial patch.
one thing i can say is did you buy it??
cos i had a free version an it did stuff like that and played up alot.
then i tried the official demo an i never had a problem now i just gotta save up an buy it properly
 

Code:Red

Defiant
VIP Junglist
Messages
524
Likes
1
#6
no i haven't purchased it, so it may be why i'm having the problem, its on and off though, something i'm going to have to try and get around and get use to if i haven't payed for it.
 

MARKLAR

International Tracksuit Salesman
VIP Junglist
Messages
15,223
Likes
803
#7
download the demo an see if u still get the problem.
if u dont u could always use that to prctise on until u can get the real thing.
 
Messages
51
Likes
0
#10
this happened to me, i found that in the arrange/matrix editor for the pattern you put in. If you just drag the block so it doesnt quite reach the end (so shorten it a little bit) if that makes sense? But you got to make sure that when you do shorten it youve shortened it on the right tone.
Havnt really worded it very well but im tired :p. Hope it helps :D
 
Top