Massive Bass changing in volume - help???!!!

Discussion in 'Production' started by d-low, Jul 3, 2012.

  1. d-low

    d-low I know you got soul

    Joined:
    Jun 1, 2011
    Messages:
    1,814
    Likes Received:
    169
    Hi guys really stuck with massive its driving me mad,

    It wont stay at a consistant volume, no matter what i do,
    Ive tried it with no detuning, no chorus, just 1 voice, no velocity effect, everything you can do to make the sound consistant, and still it just changes in volume seemingly RANDOMLY.
    So you figure hey just bounce the audio and chop the bits you want, but when you have a bassline that is a 16 bar loop thats a ridiculous amount of chopping and you get lost in the audio, its a mess and i shouldn't have to.

    Can anyone help me get it to stay the same volume for each note??

    [​IMG]


    Those 2 audio tracks at the bottom are 2 different bounces of the bassline from massive (64 bars)
    the dynamics are all over the place
    the top one has no detune no voicing no chorus nothing and still it changes dynamics dramatically in the middle!! What am i doing wrong?!?! PLEASE!!!! :mad_guy: :mad_guy:
     
    Last edited: Jul 3, 2012
  2. ARTFX

    ARTFX www.artfx-studios.com

    Joined:
    May 3, 2009
    Messages:
    1,361
    Likes Received:
    40
    Location:
    Rotterdam, NL
    Okay duplicate the track and initialize the patch in Massive.. Now make a bounce from that and see if the problem is still there, if not you know it's somewhere in the massive patch. If it is, then take of all the external effects and see if that changes anything. Just a matter of taking away elements until you've found what the problem is.

    To me it almost looks like an LFO connected to the output volume on a very slow rate not synced to the MIDI clock and not re-triggered when a note plays.
     
    Last edited: Jul 3, 2012
  3. DJWhizzkidd

    DJWhizzkidd Member

    Joined:
    Jan 16, 2012
    Messages:
    177
    Likes Received:
    9
    OK so I assume you have the latest version of Massive and you have contacted NI for support?
     
  4. June Miller

    June Miller Member

    Joined:
    Jul 31, 2009
    Messages:
    34
    Likes Received:
    6
    ummm strange, could be a number of things.

    Could you explain the workflow you are using?

    Alternately you can mail me the massive patch and I can take a look when I get home - could be a local problem?
     
  5. d-low

    d-low I know you got soul

    Joined:
    Jun 1, 2011
    Messages:
    1,814
    Likes Received:
    169
    woah hi june miller! big fan =D

    Thanks for the replies.
    ARTFX thats a great idea thanks, so i've done some troubleshooting and seems its down to the parallel filtering... The signal from each filter separately is fine but when the MIX is half way between 1-2 then it seems to slowly go out like that
     
  6. ARTFX

    ARTFX www.artfx-studios.com

    Joined:
    May 3, 2009
    Messages:
    1,361
    Likes Received:
    40
    Location:
    Rotterdam, NL
    Sounds like a phasing issue between the two signals, due to filtering/effecting them both differently.. Tell me what filters are you using on the parallel bus? Is it an low or high pass or do you mean something else with filtering?
     
  7. June Miller

    June Miller Member

    Joined:
    Jul 31, 2009
    Messages:
    34
    Likes Received:
    6
    thanks man!! :D

    Sounds like ARTFX has nailed it from your description :) If it comes to a unsolved deadend, just fire over the patch or project file :)
     
  8. d-low

    d-low I know you got soul

    Joined:
    Jun 1, 2011
    Messages:
    1,814
    Likes Received:
    169
    It still happened with both filters turned off so i cant blame the filters to be honest, it is simply sinewaves being merged together, i find strange..didn't think it would have phasing issues as such but im going to stop using 3 osc of sine now and keep it simple! Thanks for your help again man



    i can put "Feat. June Miller" in the track title then right?? :D

    Just kidding, thanks for the offer! but Im happy just to keep things simpler in future and avoid 'parallel' routing of sines. 'bigups' .. thanks guys
     
  9. spyre

    spyre sample all the things

    Joined:
    Nov 11, 2010
    Messages:
    788
    Likes Received:
    60
    Location:
    NZ
    Yeah I would try what ARTFX said and just remove any effects on your chain one by one. Probably a good idea to upload the patch so we can have a looksee (y)
     
  10. June Miller

    June Miller Member

    Joined:
    Jul 31, 2009
    Messages:
    34
    Likes Received:
    6
    hahaha! At least you can say you learnt something today :) Great feeling is that :)
     
  11. gingerDoe

    gingerDoe I've been naughty, I'm banned

    Joined:
    Jun 13, 2012
    Messages:
    34
    Likes Received:
    1
    did you used any kick of EQ or filter on the sound? I mean the inbuild filters in massive too?
     
  12. lostnthesound

    lostnthesound Burns Easily in the Sun

    Joined:
    Oct 19, 2011
    Messages:
    1,397
    Likes Received:
    189
    Location:
    Washington DC
    This will sound odd, but try copying all the midi data and pasting into a new MIDI region.

    I don't know how or why, but I've experienced a similar volume jumping problem before. After going through the automation (both track and MIDI) as well as hyperdraw and finding nothing, I found this copy and paste thing did the trick. A bit of a pain in the ass, but it worked for me.

    Cheers.
     
  13. Scrapped

    Scrapped Member

    Joined:
    Jun 28, 2012
    Messages:
    282
    Likes Received:
    10
    Location:
    New Zealand
    * in before, "is it a cracked version"?*
     
  14. d-low

    d-low I know you got soul

    Joined:
    Jun 1, 2011
    Messages:
    1,814
    Likes Received:
    169
    thanks guys, honestly i'm happy i have settled the problem; you guys truly are dedicated to helping people, you troopers. :D


    much respect to everybody
     
  15. ARTFX

    ARTFX www.artfx-studios.com

    Joined:
    May 3, 2009
    Messages:
    1,361
    Likes Received:
    40
    Location:
    Rotterdam, NL
    You're welcome!
     
  16. RUSSLA

    RUSSLA DNBF Monarch

    Joined:
    May 23, 2008
    Messages:
    6,259
    Likes Received:
    885
    Location:
    BH1
    Just outta curiosity, your Envelope 4 was set to max level yeh?
     
  17. d-low

    d-low I know you got soul

    Joined:
    Jun 1, 2011
    Messages:
    1,814
    Likes Received:
    169
    Max level? you mean the decay? was up full i think
     
  18. PattyFritters

    PattyFritters New Member

    Joined:
    Feb 3, 2013
    Messages:
    1
    Likes Received:
    0
    Hey I've found the real solution to your phasing problem for anyone's future reference. Click on the OSC tab located in the middle of Massive. Then just click the box next to Restart Via Gate under Oscillator Phases. Problem solved!