logic 10 Automation latency problem and slow audio preview times

Verva

Verva Music
VIP Junglist
Messages
675
Likes
224
#1
Yo, so when i draw in automation the actual time it happens is a bit before, about 1/4 of bar sometimes. I had a search around but Im not sure, any ideas or help would be great, there are no latency problems out of automation.

Cheers
 

RUSSLA

Technique
VIP Junglist
Messages
6,466
Likes
1,093
#2
When our project get bigger this shit starts happening so the easiest workaround is just move the automation til it does what you want. Someone might have a legit answer but we gave up trying to get it work properly in the end
 

Verva

Verva Music
VIP Junglist
Messages
675
Likes
224
#3
When our project get bigger this shit starts happening so the easiest workaround is just move the automation til it does what you want. Someone might have a legit answer but we gave up trying to get it work properly in the end
Cheers man. Its even more confusing since ive just got this high spec mac that has way more power than my laptop, but the laptop is fine. Are you on osx? Cause i think el capitan has something to do with this and i wanna downgrade anyway the loading times are good but it does slow it down in some areas
 

RUSSLA

Technique
VIP Junglist
Messages
6,466
Likes
1,093
#4
Cheers man. Its even more confusing since ive just got this high spec mac that has way more power than my laptop, but the laptop is fine. Are you on osx? Cause i think el capitan has something to do with this and i wanna downgrade anyway the loading times are good but it does slow it down in some areas
Yeah man we are running Yosemite atm and seeing that problem, but not all the time though so it's hard to pin point the exact problem...

I get this weird one when projects get larger where the play head starts but no sound comes out for 0.5 second approx, super annoying. It's all related to what plugins I use tho so might be worth you stripping back plugins one by one until the automation starts syncing again. Then you'll know which one causes the lag, maybs
 

Verva

Verva Music
VIP Junglist
Messages
675
Likes
224
#5
Yeah man we are running Yosemite atm and seeing that problem, but not all the time though so it's hard to pin point the exact problem...

I get this weird one when projects get larger where the play head starts but no sound comes out for 0.5 second approx, super annoying. It's all related to what plugins I use tho so might be worth you stripping back plugins one by one until the automation starts syncing again. Then you'll know which one causes the lag, maybs
I opened up a raw template and used a 2 bar loop with just an eq plugin and it does run on time so yeah unfortunately ill have to deal with it later on in the project, but thanks for the info man
 
Messages
356
Likes
20
#6
Have you checked your buffer settings? May be worth upping them from whatever they're on atm. You can find them in Logic-Preferences-audio. I'm on Mavericks and don't have this problem.
 

sam the dnb man

Variation
VIP Junglist
Messages
10,407
Likes
569
#7
If plug in delay compensation is off, turn it on.

Also, try the following:

Menu > Preferences > Automation

Adjust the snap offset and ramp time. I think te ramp time defaults at 200 ms, which is quite a lot, so change it to 30ms or whatever.
 

Verva

Verva Music
VIP Junglist
Messages
675
Likes
224
#8
Have you checked your buffer settings? May be worth upping them from whatever they're on atm. You can find them in Logic-Preferences-audio. I'm on Mavericks and don't have this problem.
Im gonna have to try this on a new project if i wanna do tests, i up'd it and one of my massive channels got set back to default, but only one so im completely un clued as why any of this is happening, but thanks for info, ill try this in a bit

If plug in delay compensation is off, turn it on.

Also, try the following:

Menu > Preferences > Automation

Adjust the snap offset and ramp time. I think te ramp time defaults at 200 ms, which is quite a lot, so change it to 30ms or whatever.
I changed it to 30, then 0, now i think it has made a difference but only subtle, thanks man. as russ said, most likely down to the big projects, the current operating system is leaps behind in performance theres so many bugs.

Im gonna ask this here instead of making a new thread, 'when i preview mp3's, wavs and all audio with the space bar, there is a significant delay till the audio plays, now my laptop running an older osx does this very quick and smooth, my new comp running capitan, has heaps more power. Again, is this something that capitan is known for? If I were to downgrade to the right osx, would it change this?

Cheers for the input and time guys, much appreciated
 
Top