iTunes, Youtube etc only playing channel A since upgrading OS.

Discussion in 'Production' started by Joosh, Dec 29, 2012.

  1. Joosh

    Joosh New Member

    Joined:
    Jun 30, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    Birmingham, United Kingdom, United Kingdom
    Ever since I upgraded my OS to Mountain Lion, most things like itunes, youtube, most things that output sound etc only play out of channel A.

    I've got a macbook pro from 2008, a traktor audio 2, and a pair of KRK rp5s. There's an rca coming from each channel to each monitor.

    The shit in Audio MIDI setup is configured correct (it's how it was before, and the static plays out of both speakers when i hit the "left front/right front" test thing.

    I can hear sound from both in Logic and in VLC media player.

    Anyone had this before? Or experienced problems since getting Mountain Lion?

    Any more info needed just ask, I've tried to include as much as possible.

    Would really appreciate a solution, I've been listening to everything in just my left ear for ages now :(

    Cheeeeers
     
  2. Joosh

    Joosh New Member

    Joined:
    Jun 30, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    Birmingham, United Kingdom, United Kingdom
    Was just messing round with settings, if i go to the accessibility/audio options and "play stereo audio as mono", there's sound in both monitors. But obviously it's just both of them in mono, so it's not really fixing the problem.