How do I get rid of hissing when I record a set ?

Discussion in 'DJ's, MC's & Turntablism' started by Lock&load, Sep 21, 2011.

  1. Lock&load

    Lock&load Member

    Joined:
    Apr 5, 2011
    Messages:
    68
    Likes Received:
    2
    Location:
    Gloucester
    When I record from my mixers booth output to my laptop using soundforge 10 I get a low hiss in the background , I record usin a USB interface , is there a better way of recording or does anyone know what I'm doing wrong ? Cheers
     
  2. Teddy

    Teddy 60% Staff Member

    Joined:
    Dec 19, 2008
    Messages:
    8,771
    Likes Received:
    1,792
    Location:
    STN
    is ur laptop plugged into the mains?
    u might be getting some feedback
     
  3. Lock&load

    Lock&load Member

    Joined:
    Apr 5, 2011
    Messages:
    68
    Likes Received:
    2
    Location:
    Gloucester
    Yeah it is didn't realise that would make a difference. I'll give it a go with the battery in tonight but don't know if it will last an hour ill give that a go though thanks , I that doesn't work though any other ideas ?
     
  4. hyperd4eva

    hyperd4eva H&M SCARVES

    Joined:
    Dec 9, 2008
    Messages:
    7,483
    Likes Received:
    463
    Plug directly into your mic input (the pink one) i used to have the same issue. Turn the booth volume right down on your mixer and also turn down the mic volume in your control panel . this worked fine for me.
     
  5. Lock&load

    Lock&load Member

    Joined:
    Apr 5, 2011
    Messages:
    68
    Likes Received:
    2
    Location:
    Gloucester
    I've tried it in my mic slot before but it would just pick up crackly jumpy random sounds , I'll give it another go though and turn all the levels right down cheers
     
  6. Fortune^

    Fortune^ ( ͠° ͟ʖ ͡°)

    Joined:
    Jun 3, 2009
    Messages:
    2,134
    Likes Received:
    9
    Location:
    Manchester
    Take the cat out of the room.
     
  7. Jacomelli

    Jacomelli J4COM3LL1

    Joined:
    Jan 31, 2008
    Messages:
    1,609
    Likes Received:
    3
    Location:
    London, United Kingdom, United Kingdom
    defo sounds like interference..

    do you get this sound when just playing out of your speakers (straight from the mixer)

    or is it just in the recording you get this noise?
     
  8. herojuana

    herojuana hairy kuala

    Joined:
    Jul 17, 2009
    Messages:
    5,594
    Likes Received:
    948
    Location:
    London/Sheffield
    pretty certain mic inputs are mono... you want a line input
     
  9. ThePapa

    ThePapa Suffragette City..

    Joined:
    Aug 19, 2010
    Messages:
    8,307
    Likes Received:
    659
    Location:
    West London
    Silly question but dont you have a master out option on your mixer?!
     
  10. Floating Hunter

    Floating Hunter Well-Known Member

    Joined:
    May 23, 2009
    Messages:
    1,436
    Likes Received:
    94
    had the same problem as you can hear in the mix in my sig :evil:

    so now i use audacity to record then record a few seconds the hiss before start...
    go to effects>Noise Removal then follow the instructions

    sound quality is crisp as
     
  11. Lock&load

    Lock&load Member

    Joined:
    Apr 5, 2011
    Messages:
    68
    Likes Received:
    2
    Location:
    Gloucester
    only when recording , ive tried my speakers through the booth just to see if it is a problem with that output but it was fine.

    ---------- Post added at 19:13 ---------- Previous post was at 19:11 ----------

    tried this as well but i found when i used the noise removal it ended up taking a lot of the mix out i didnt ant it too leaving it very quiet and very tinny , what do u find are the best settings when you use the noise removal ?
     
  12. Floating Hunter

    Floating Hunter Well-Known Member

    Joined:
    May 23, 2009
    Messages:
    1,436
    Likes Received:
    94
    i use the default settings..
    make sure you
    1. highlight the solo white noise first
    2. go into Noise Removal and click 'get noise profile' (that will then take you out of the noise removal menu)
    3. highlight the entire mix, go back into Noise Removal and click ok

    sorry to sound patronising

    have you got any audio of your white noise over a track??