help!

technic1210

''VINYL VINYL VINYL''
VIP Junglist
Messages
1,198
Likes
1
#1
i never used to have problems with recording mixes to my comp but latly its all hissy and seems to be rapidly phasing left to rite especially on the left deck!!!would a interface be best and make a difference in all these dodgy frequencies going on,at the mo i go straight from my mixers record-out to the line in on my laptop!
 

RUSSLA

Technique
VIP Junglist
Messages
6,466
Likes
1,093
#2
Need a new power supply probably.. Voltage regulator sounds like its fooked! Try a different supply and then see if it still does it first.
 

RUSSLA

Technique
VIP Junglist
Messages
6,466
Likes
1,093
#4
Laptop, decks dont have power supplies - They run off 230v.

Also tho just start eliminating things first, try the deck in various mixer ports, try recording onto a different device, try a different cable etc etc. Just gotta narrow it down to find the problem! If i had a nickel for everytime Ive said this I'd be laffing!
 

miszt

BASSFACE Royale
VIP Junglist
Messages
2,943
Likes
360
#5
tried new carts? swapped the carts over between the decks? what happens if you switch the decks over? have you tried diffrent channels on the mixer? tried plugging something else into your soundcard to check the recording? tried plugging something else into your mixer? first you gotta work out if its the decks, mixer, computer or soundcard, I doubt its the computer tbh, as you said its mostly the left deck, my first bet would be the needles, decks or mixer, but you need to change your setup around and elimante all the other possible causes
 
Top