Help with this sound card

hyperd4eva

H&M SCARVES
VIP Junglist
Messages
7,636
Likes
550
#1
Hi Guys,

All imt rying to do is record from a pioneer DJM500 into this audio interface -

[/IMG]


Anyone able to tell me what cables i need to run from mixer to this, recording onto a MacBook Pro. i currently record on windows through the mic input via 'monitor booth'

any help be great! Cheers
 

Teddy

60%
Tribal Leader
VIP Junglist
Messages
9,107
Likes
2,280
#2
just a usb i think dude.
after u have connected it go to settings> audio > and u should see an option for M-audio 463something4759 if it doesnt' auto connect.

connect the record out or booth from ur mixer using whatever u can. u might be able to use rca's (not sure if those are inputs tho) read the manual and it should specify where ur inputs are

an rca to trs should work
 
Last edited:

DjCartel

Well-Known Member
VIP Junglist
Messages
1,186
Likes
167
#3
if i were you i would use xlr's. i have a very similar set up. have the master out (8mm) going into those mic/inst inputs. you can either just have one going in, then make the recorded audio stereo, or alternatively you can have one from the L and one from the R. by the looks of it you dont have RCA inputs on that soundcard, so xlr is your only option really. you can also use just an 8mm to 8mm cabel instead of xlr, and the 8mm jack will plug into those mix/inst inputs. Hope that makes sense!
 

Binary_UK

Binary.
VIP Junglist
Messages
1,275
Likes
320
#4
if i were you i would use xlr's. i have a very similar set up. have the master out (8mm) going into those mic/inst inputs. you can either just have one going in, then make the recorded audio stereo, or alternatively you can have one from the L and one from the R. by the looks of it you dont have RCA inputs on that soundcard, so xlr is your only option really. you can also use just an 8mm to 8mm cabel instead of xlr, and the 8mm jack will plug into those mix/inst inputs. Hope that makes sense!
Those XLR inputs are TRS also, I use 2 rca to TRS cables from my mixers output to my soundcard input, works a treat
 

Howitzer

Active Member
VIP Junglist
Messages
643
Likes
74
#6
you need two XLR cables going from your master outs of your DJM into both the inputs on the front, set the inputs to line and set the stereo switch on the front of the device. Turn off the phantom power on the rear of the device too and you should be able to record into whatever software youre using.
 

hyperd4eva

H&M SCARVES
VIP Junglist
Messages
7,636
Likes
550
#7
you need two XLR cables going from your master outs of your DJM into both the inputs on the front, set the inputs to line and set the stereo switch on the front of the device. Turn off the phantom power on the rear of the device too and you should be able to record into whatever software youre using.
Fuck just been out and only brought 1 !
 

DjCartel

Well-Known Member
VIP Junglist
Messages
1,186
Likes
167
#9
Should it work with just 1 xlr from mixer to soundcard?
i assume you use audacity? if so, its fine. you jsut record it with one and then make the audio clip stereo, then hey presto it work out of both speakers. i thought it would fuck up the recording and make it sound very mono doing it like this, but it doesnt!

edit- when i finish work i can write you a step by step of how to do it if your unsure
 

hyperd4eva

H&M SCARVES
VIP Junglist
Messages
7,636
Likes
550
#10
i assume you use audacity? if so, its fine. you jsut record it with one and then make the audio clip stereo, then hey presto it work out of both speakers. i thought it would fuck up the recording and make it sound very mono doing it like this, but it doesnt!

edit- when i finish work i can write you a step by step of how to do it if your unsure
Yeah iv got audacity for the mac. Iv always used it with windows, i take it you just make sure its recording as stereo before u hit record
 

hyperd4eva

H&M SCARVES
VIP Junglist
Messages
7,636
Likes
550
#11
Basically put both xlrs from the bottom of the DJM into both the XLR ports on the front of the sound card. wont bloody work! still getting just one massive blob in audacity. cant seem to get it sound like its not being recorded through a mic input, its so fucking annoying!!!!!!
 

miszt

BASSFACE Royale
VIP Junglist
Messages
2,944
Likes
360
#13
Make sure you have the Line/Mic switches on the interface set to Line
Turn the Gain pots on the interface down to Zero, and move them slowly up with a track playing on your decks with the volume as high as its likley to go, until you get a decent signal

That soundcard isnt really designed for recording stereo line inputs unfortunetly, you may have some issues with left / right being at diffrent volumes, I doubt m-audio has them calibrated to one another.


If its still too loud, the Pad button will reduce the gain further, so try switch that on, although thats usually for mic's


if you still have problems you may just have to get yourself an interface with stereo line input
 

Howitzer

Active Member
VIP Junglist
Messages
643
Likes
74
#14
yup, re-iterating what everyone else has said, turn it down! Those little red clip lights on your soundcard shouldnt be lighting up at all. This is called gain structure and its why we as dj's shouldnt crank the shit out of the gains, eq's and master outs on the mixer. If youre still getting clipping, turn down the gains and the master out, slowly raise them until youre getting a good signal, compensate for any loss of volume through your speakers by taking the booth out to your stereo and cranking that instead, or just turn up the volume a bit on the amp.

Also, set audacity to record from the soundcard, not the internal mic, or line in, etc.

You should be fine recording stereo in using two xlr's, I do exactly that with my card without issue.
 

miszt

BASSFACE Royale
VIP Junglist
Messages
2,944
Likes
360
#16
Its like the soundcard still has audio playing without even being plugged into the mixer! Somethings not right! Cheers tho guys
could be a groundloop, is it plugged into a PC or a laptop? if its a laptop, try without the power plugged into the wall, if that solves the noise then its a ground loop, you will need an adapter. if its a PC you can try disconecting the ground (bit of electrical tape on the plug pin) to see if that solves it - bare in mind thats very dangerous and could kill you if there is an electrical fault anywhere in your setup, so do it only to test and dont touch any metal areas of your pc - if that gets rid of the noise then again you need a ground loop adapter
 

hyperd4eva

H&M SCARVES
VIP Junglist
Messages
7,636
Likes
550
#17
Ok let me explain how i have it set up so far incase i have this wrong.

I have master out RCA's running to my amp this gives me my sound! I then used to have an RCA from booth monitor out to my old pc which worked great.

I now have 2x xlr into the mic/inst sockets on the front of the soundcard. This is then plugged into my mac via usb.

When the deck is playing i can hear sound coming from both my speakers and my laptop!? I have all selected in audacity to the soundcard!
 

miszt

BASSFACE Royale
VIP Junglist
Messages
2,944
Likes
360
#19
disable 'input monitoring' in Audacity, if that doesnt work, check the mixer for your interface for a similar option, if that doesnt work check the windows mixer
 
Top