Facing issues when recording mixes through interface.

Salvus

Member
VIP Junglist
Messages
620
Likes
7
#1
Hi Guys,

I have been sitting on a problem for ages and am desperate to solve it.

I want to record mixes. I have previously had success taking the record out L and R RCA outputs and combining them with an twin RCA to mini headphone jack, inserted into an old PC. Recording stereo on Audacity.

Now I use a mac and there is no mini headphone jack... I have an NI Audio Kontrol 1, which I mainly use for PC audio out to my monitors at the moment.

I am able to get some sort of recording into Audacity. However, often it sounds very low quality and almost like the bass is missing. The recording is certainly not good enough to upload or keep anywhere. The other issue is that it is recording in one side of the twin stereo track.

It had been suggested to me that I use a mono track. I tried this and get no recording at all. And also, should I not get a stereo output?

Here is a quick youtube video I did just incase its easier to watch that than read all this rubbish ^



Summary -

Audio Kontrol 1
Audacity
Poor quality recording
Bass missing sometimes
Only recording one side of the stereo track

... Any help would be so much appreciated.
 

Gloxxy

I SNORT COAL
VIP Junglist
Messages
6,188
Likes
966
#2
Have you tried plugging it into the TRS input of your Mic input and seeing if the recording is any better?

If you want to record a mono signal then just swap the phono jacks around on your record out of you mixer.

I've noticed that you've got a 2014 iMac there. I'm sure you can turn the headphone port on the back into a input.

Do you have this option in your sound settings in System Preferences? (ringed red)



If you do then you can use an RCA to 3mm headphone jack cable and go directly into your iMac without using your Kontrol 1.

I have just realised that you've also got your Mac output going into your mixer. You can't record from your mixer into your PC then have it outputting straight back into the mixer. This will cause horrible phasing issues with your recordings.

Try recording a mix without the Mac plugged into channel 1 on your mixer.
 

Salvus

Member
VIP Junglist
Messages
620
Likes
7
#3
Have you tried plugging it into the TRS input of your Mic input and seeing if the recording is any better?

If you want to record a mono signal then just swap the phono jacks around on your record out of you mixer.

I've noticed that you've got a 2014 iMac there. I'm sure you can turn the headphone port on the back into a input.

Do you have this option in your sound settings in System Preferences? (ringed red)



If you do then you can use an RCA to 3mm headphone jack cable and go directly into your iMac without using your Kontrol 1.

I have just realised that you've also got your Mac output going into your mixer. You can't record from your mixer into your PC then have it outputting straight back into the mixer. This will cause horrible phasing issues with your recordings.

Try recording a mix without the Mac plugged into channel 1 on your mixer.
Thank you so much for the help mate. Yes I tried that switching of the audio port thing a few weeks back and had no luck. Yeah the interface outputs to the mixer as a way to use the KRK's as computer speakers. But the gain is off when im mixing as the sound just goes straight from master to the KRK's. Although I will keep my eye on that incase it causes any issues. :D

I found a solution to my problem. The NI Audio Kontrol 1 only has mono inputs. So whatever I throw into a mono input... it will always be mono. I was unaware that the XLR looking input was a combo input and could also take another 1/4 inch jack. Therefore im now running RCA L and R into separate 1/4 inputs on the interface.

Sort of like -

------ L (RAC Male) ============ (TRS Male) Combo input jack - --------------
mixer Audio Kontrol 1
------ R (RCA Male) ============ (TRS Male) 1/4 Inch Input - --------------

Its all up and running.

I really appreciate your help mate. Its always very frustrating when you cant get something to work.

Thanks again,
Phil
 
Top