Excessive CPU Usage in FL 8

Discussion in 'Production' started by Simply D., Mar 22, 2011.

  1. Simply D.

    Simply D. Polysonic

    Joined:
    Jun 19, 2010
    Messages:
    138
    Likes Received:
    0
    Location:
    Southern California
    Hey all.

    So sometimes when i use FL studio, my CPU will get bogged down to the point where i cant even listen to the track im making all the way through because its clipping so bad.

    At the same time, sometimes when i open it, i'll have all the CPU room in the world, and i dont make any changes to the track tha tim working on, its completely at random.

    Does anybody else have this problem, and maybe a solution?

    its really annoying and i cant even finish what im working on half the time.

    thanks in advance everyone.
     
  2. Mr Fletch

    Mr Fletch aka KRONIX

    Joined:
    Aug 6, 2009
    Messages:
    3,971
    Likes Received:
    227
    Location:
    Essex, England
    It's a latency issue mate. Easily fixed. Go to options / sound and you should see a little slider, slide it to the right a little and try again, if it still clips, slide it a bit more to the right until everything plays ok.
     
  3. JungleFever

    JungleFever Member

    Joined:
    Apr 11, 2008
    Messages:
    844
    Likes Received:
    16
    Location:
    kent
    need a better computer, I use the technique above that does work but doesnt seem to put a stop to it. Clearly space and defragging computer will also help
     
  4. kama

    kama benkama.net

    Joined:
    Mar 24, 2002
    Messages:
    2,768
    Likes Received:
    48
    Location:
    Halfway between the gutter and stars
    Also could be a faulty plugin. I sometimes get that from Voxengo SPAN when it's set too update the graph very fast. Also something called Otium Basslane that monoes everything below a certain frequency does strange 100% spikes on the cpu usage.
     
  5. ARTFX

    ARTFX www.artfx-studios.com

    Joined:
    May 3, 2009
    Messages:
    1,361
    Likes Received:
    40
    Location:
    Rotterdam, NL
    I have this problem too. Tested it between FL Studio 9 and Cubase 5, same project with the same audio files and the same inserts en sends.
    FL started acting all weird at only 1/4 of the amount of plugins I could insert into Cubase.

    I'm also using the same audio drivers for both programs, so yeah I switched to Cubase, lol.