Errors

Discussion in 'Website Feedback' started by Catsel, Aug 8, 2012.

  1. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    something is wrong with my browser. im using IE (which is shit i know..)
     
  2. $marty

    $marty Dexcell Staff Member

    Joined:
    Dec 8, 2003
    Messages:
    18,693
    Likes Received:
    1,928
    Location:
    Watford
    Try Google Chrome Cas. IE is gash
     
  3. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    :word:
     
  4. Triple M

    Triple M Admin

    Joined:
    Jan 1, 1970
    Messages:
    3,732
    Likes Received:
    22
    Location:
    Portsmouth, UK
    Shout if you're still getting the same issue with different browers!
     
  5. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    :lol: still havn't switched.. i'll do it today (y)
     
  6. sdm

    sdm This is Dog Fort

    Joined:
    Nov 29, 2001
    Messages:
    12,758
    Likes Received:
    17
    Looks like it might be to do with your browser not accepting cookies. I'd agree with $marty though, hit up Chrome or Firefox.
     
  7. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    got so pissed of with IE i finally did it. got chrome now.. loads alot fuckin quicker.. and checks my spelling for me! lol

    browsing seems a lil gittery...

    no problems wiv dnbforum so far (y)

    (can i uninstall IE do ya'll know?)
     
  8. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    jeesus christ this is much worse actually.. lags all the time.. bit of screen get stuck.. cant press buttons on forum..

    i'll give it a day.. then i'll switch to FF
     
  9. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    right, couldn't last 5mins.. chrome was shit for me (prob dodgy laptop)

    now onto firefox.. runs a dream .. so far.. will update if any problems with this..
     
  10. Triple M

    Triple M Admin

    Joined:
    Jan 1, 1970
    Messages:
    3,732
    Likes Received:
    22
    Location:
    Portsmouth, UK
    Thanks for your feedback Castel mate.. You're right, sounds like a browser issue. Let us know if you have any problems within Firefox. (y)
     
  11. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    Firefox is perfect. lags a tiny bit becos i scroll too quickly.. but its much better than chrome, that was awful, couldn't press buttons, kept crashing...
     
  12. $marty

    $marty Dexcell Staff Member

    Joined:
    Dec 8, 2003
    Messages:
    18,693
    Likes Received:
    1,928
    Location:
    Watford
    That's strange about Chrome. Well at least it's working in Mozzarella.
     
  13. Catsel

    Catsel Well-Known Dismember

    Joined:
    Jan 3, 2008
    Messages:
    16,325
    Likes Received:
    2,085
    i may of downloaded some sort of beta version maybe.. don't know, but it was just shit man!

    browsing internetz for a day now with FF.. no problems (y) shes all good.