deck connection problem!

Discussion in 'Drum & Bass' started by technic1210, Aug 28, 2009.

  1. technic1210

    technic1210 ''VINYL VINYL VINYL''

    Joined:
    Jul 29, 2008
    Messages:
    1,200
    Likes Received:
    1
    Location:
    gloucester
    There is a subtle noise in my head phones when cuing up,and also if i record a mix and play it back the noise is there and ruins my mixes but I cant actually hear it when it plays through the speakers.I have checked the cables are in properly and not sure what the prob is,i thaught maybe i did something stupid like plug the phono's in wrong when i moved ect but then surely there would be no sound?or is it possible to plug them in wrong and still get sound,hence the noise??any help to sort this out would be great as i have missed a few mix comps because i dont know how to sort it out.thanks.
     
    Last edited: Aug 28, 2009
  2. the-rippa

    the-rippa I'll Kill You Bastard !!!

    Joined:
    May 15, 2009
    Messages:
    207
    Likes Received:
    6
    Location:
    Coventry, England
    Do you mean that its humming when playing ya vinyl or whatever ??

    Try letting the vinyl play, (so you hear the hum) then disconnect one of the earths from the back of your mixer, if no good try the other one.

    I had a similar problem years ago.....

    Might work but then again it might not ??

    Good luck
     
  3. DJ Spliff

    DJ Spliff Never Enuff Vinyl

    Joined:
    Jul 14, 2009
    Messages:
    3,171
    Likes Received:
    14
    Location:
    Cary, North Carolina
    Are the grounds from your tables connected to your mixer?
     
  4. technic1210

    technic1210 ''VINYL VINYL VINYL''

    Joined:
    Jul 29, 2008
    Messages:
    1,200
    Likes Received:
    1
    Location:
    gloucester
    yeah the grounds are cinected to the mixer,ill try removing and puting them bk on,its not really a hmm, i cant describe it i aint been on em for a few days,ill check tomoz again and get bk to you on the noise,but the other day it was clearly noise that aint rite.will post tomoz.thanks
     
  5. technic1210

    technic1210 ''VINYL VINYL VINYL''

    Joined:
    Jul 29, 2008
    Messages:
    1,200
    Likes Received:
    1
    Location:
    gloucester
    ok i unplugged the ground earth cables and it made no difference and arnt they supposed to be used anyway?ive narrowed it down and it seems its just the left deck,the noise is subtle but definatly there and not on the rite deck.the noise is like a fast thumping lsorta dum dum dum dum dum dum dum constant!any ideas????
     
  6. Nick-ep

    Nick-ep RudeFM/In-Reach

    Joined:
    Oct 17, 2008
    Messages:
    2,064
    Likes Received:
    73
    Location:
    Watford
    You got any lights near by like a desk light or electrical products? It can give off a frequency that gives that noise you were describing.
     
  7. CH3SH

    CH3SH CH3SH - Naphalm Audio

    Joined:
    Dec 27, 2008
    Messages:
    462
    Likes Received:
    0
    Location:
    Bury St. Edmunds
    I could all depend on what other hardware you have plugged in,
    For instance my amp give a live hummm on the speakers,
    Maybe try isolating a few other bits and pieces to different plug sockets =]
     
  8. RUSSLA

    RUSSLA DNBF Monarch

    Joined:
    May 23, 2008
    Messages:
    6,260
    Likes Received:
    885
    Location:
    BH1
    Sounds like it could be a problem with the connections on your needles. This can happen if the little pins on the back get bent or slightly disconnected.

    Whats you complete setup, will help to identify the problem?

    Also this should really be in the DJs, MCs and Turntablism section (y)
     
  9. Bad Ace

    Bad Ace Close2Death

    Joined:
    Jan 22, 2003
    Messages:
    3,328
    Likes Received:
    9
    Location:
    Hants, uk
    id say needles too. they may b loose?
     
  10. $marty

    $marty Dexcell Staff Member

    Joined:
    Dec 8, 2003
    Messages:
    18,698
    Likes Received:
    1,944
    Location:
    Watford
    Try cleaning all your contacts on all your connections bro. I'm talking everything.
     
  11. technic1210

    technic1210 ''VINYL VINYL VINYL''

    Joined:
    Jul 29, 2008
    Messages:
    1,200
    Likes Received:
    1
    Location:
    gloucester
    i dont have an amp or anything just a hi fi,the needles are 8 months old sure m447's just seems to be since i moved house.i also have a lead thats there at the back of my decks for when i want to record mixes ect wich i just plug into the laptop,a few times i have caught it on the metal strip by my lounge front door mat and it pops ,is this nothing or maybe sumut to do with it.i dont see how the pins on the backs of the needles can be bent as i said they were fine before and are never touched apart from when setting them up,i will check to see if sumut on the needle is loose but im sure it aint.it mite sound stupid but i will post audio of the noise tomoz although it probs wont help i will anyway.
     
  12. junglist#1

    junglist#1 I've been naughty, I'm banned

    Joined:
    Jun 24, 2009
    Messages:
    224
    Likes Received:
    0
    with one hand touch something thats earthed (i.e , screw on a plug socket). then with the other touch ur tone arm, platter, turntable case, cartridge clasp. everything metal on ur decks and mixer basically.

    it will remove all the static fucking up your shii.

    works for me every time.