Cubase Speeding up, stuttering and slowing down

Discussion in 'Production' started by Bokusound, Nov 20, 2015.

  1. Bokusound

    Bokusound New Member

    Oct 13, 2012
    Likes Received:
    I need some help. Recently my cubase has been speeding up, stuttering and slowing down while playing certain tracks. I've tried a few things that haven't worked. I originally thought it was down to a dodgy vst, you know those 'ones' that after a while start taking the piss out of you and start fucking up so you purchase an un dodgy one. So I cleaned up my vst folder of all the crap basically, same thing happened. I then reinstalled my soundcard driver, im using a Yamaha Audiogram6, still the same thing happened. Did a full virus scan as Ii usually do anyway and apparently my laptop is clean. Just to note that the projects I am playing back aren't even full of sends, inserts, and I'm not even using many vst instruments maybe one or two legitimate copies so the cpu is really low. This only happens in Cubase I can play a mix on Itunes and it runs perfectly.
    I am running Cubase 6.5 on a Toshiba Satellite C850, intel core i5 with 12gig of ram. No internet connected while playback either.
    Has anyone got any ideas as to what it could be?
  2. miszt

    miszt BASSFACE Royale

    Dec 5, 2005
    Likes Received:
    check your project sample rate settings, playing back 96khz files at 44.1khz can slow them down, and vice versa

    if that's not the issue, what sound card do you have? Check the cache size and latency settings

    if uts not a "pro audio" card/interface, you may need to get one