Cubase Pitchbend Problem...

Discussion in 'Production' started by thedjnifty, Nov 20, 2013.

  1. thedjnifty

    thedjnifty Well-Known Member

    Joined:
    Jan 14, 2009
    Messages:
    3,266
    Likes Received:
    46
    So I'm pitch bending a sound from massive by drawing in pitch bend midi automation in the midi track in Cubase, which works fine for the first note, but on the second note, even after drawing the pitch bend number back from -8192 back to 0, for the next note I always get a short pitch bend at the beginning, as if it's quickly bending back up to zero and I haven't actually reset it... even though I have

    Anyone suffered the same problem and know the solution?

    Big ups
     
  2. Mania

    Mania i fukin wot m8

    Joined:
    Jul 29, 2013
    Messages:
    1,524
    Likes Received:
    412
    Location:
    Melbourne, Victoria, AUS
    Its happened to me in logic sometimes. You really just need to check all the regions on the channel to see if any of them have pitchbend info thats a bit wonky. It might be just a weird glitch if that's not the case. Or maybe glide.
     
  3. thedjnifty

    thedjnifty Well-Known Member

    Joined:
    Jan 14, 2009
    Messages:
    3,266
    Likes Received:
    46
    Yeah I'm sure it's just occurring through the pitch bend midi inside the midi track, but as I said I've reset the pitch back to zero so I just don't know why it does it...

    I'm sure there must be other Cubase users out there that have come across the same problem? Seems ridiculous to me though!
     
  4. MisterApe

    MisterApe 8bit junkie

    Joined:
    May 3, 2012
    Messages:
    757
    Likes Received:
    82
    Location:
    Fortress Europa
    What version of cubase are you running?
    Haven't encountered it (yet) on 7.0.6
     
  5. thedjnifty

    thedjnifty Well-Known Member

    Joined:
    Jan 14, 2009
    Messages:
    3,266
    Likes Received:
    46
    6.5 mate, it seems like I must be doing something wrong but I really cannot see why it's not working as it should

    I've always had this problem though, never been able to find the solution (apart from bouncing each note individually but... don't really wanna have to do that)

    I'm guessing it's the same whatever vsti you're using so I'm sure people out there must have come across this problem before if they've ever tried to pitch bend multiple notes in a midi track using pitch bend midi data???