CUBASE AUDIO SYNC PROBLEM

Discussion in 'Production' started by yobi, Dec 26, 2009.

  1. yobi

    yobi Member

    Joined:
    Oct 18, 2007
    Messages:
    44
    Likes Received:
    0
    Location:
    south london
    Im using cubase sx2 'still', and its been working fine for 5 years, ive recently had to reload it onto my pc.

    Now when i go to cut up a drum loop it seems to not be syncing right.

    The very start of my kicks are being cut out (the clippy bit), but i know its there because if i open the 'sample editor' window i can see it...

    but its cutting it out, unless i move it along abit (even though ive time stretched the loop)

    does anybody know what the hell im talking about? :confused::rolleyes:

    if so is there an audio sync setting i should have tuned on or something?

    cheers
     
  2. moriaty

    moriaty Active Member

    Joined:
    Mar 8, 2003
    Messages:
    4,464
    Likes Received:
    22
    Location:
    between a low hum and a high whine
    open the sample editor. IIRC on the top left corner theres a button with a note symbol, and it should be tinted orange. uncheck this, and see if it helps.
     
  3. Protoplasym

    Protoplasym Nuskool

    Joined:
    Jul 31, 2009
    Messages:
    896
    Likes Received:
    5
    I assume you have all of your settings set the same as you did before you had to reinstall Cubase...?

    Do you have your Asio driver selected/etc?


    Going down the general/basic checklist might help...