Calling any Albino Users...

Discussion in 'Production' started by Mr Fletch, Sep 9, 2010.

  1. Mr Fletch

    Mr Fletch aka KRONIX

    Joined:
    Aug 6, 2009
    Messages:
    3,971
    Likes Received:
    227
    Location:
    Essex, England
    Ok, so this is probably a really dumb question but I'm getting really frustrated with something...

    So I have Rob Papen's Albino, Blue and Predator. In both Blue and Predator I can open up a blank synth page with nothing on it to create a sound from scratch (the init patch)

    However, for the life of me I cant seem to find a way to initiate a blank synth patch in Albino and to be quite honest I'm going nuts over it.

    It's probably really simple and I've just overlooked it, but if any of you use Albino3 on a regular basis and know how this can be done....please share your knowledge.
     
  2. subprime

    subprime Dysjoint

    Joined:
    Feb 2, 2009
    Messages:
    3,087
    Likes Received:
    94
    Location:
    NZ
    Diverse Sounds > last patch is z_initial preset.
     
  3. Mr Fletch

    Mr Fletch aka KRONIX

    Joined:
    Aug 6, 2009
    Messages:
    3,971
    Likes Received:
    227
    Location:
    Essex, England
    Ahh.....so simple lol. Thanks Prime!
     
  4. subprime

    subprime Dysjoint

    Joined:
    Feb 2, 2009
    Messages:
    3,087
    Likes Received:
    94
    Location:
    NZ
    Yeah, no idea why they hid it away there. I fell in love with Albino after I discovered this.

    Just be aware that when you initialise the synth, the volume for layer one (click open the layers section) is set to -16 or something like that, really quiet. At least mine does, I assume it's the same all round.