buzzing noise

Discussion in 'DJ's, MC's & Turntablism' started by Nutek, Jul 19, 2008.

  1. Nutek

    Nutek movement junglist

    Joined:
    Apr 2, 2008
    Messages:
    4,051
    Likes Received:
    11
    Location:
    Hampshire
    theres a buzzing noise coming from my speakers when theyre plugged into my mixer/decks, is this normal? should i worry about this? cheers
     
  2. Blurr

    Blurr Wasted Selection

    Joined:
    Jan 7, 2007
    Messages:
    3,026
    Likes Received:
    3
    check the decks are plugged into the phone holes rather than line

    cud be alot of things but thats my first guess
     
  3. ScottyEightSix

    ScottyEightSix HUGE EARS > COMEDY CHIN

    Joined:
    Jun 15, 2007
    Messages:
    13,060
    Likes Received:
    623
    Location:
    CHINFORD
    Sounds like your getting feedback mate, but could be comming from anythin
     
  4. Nutek

    Nutek movement junglist

    Joined:
    Apr 2, 2008
    Messages:
    4,051
    Likes Received:
    11
    Location:
    Hampshire
    il try plugging them into the phono then man, theyre plugged in the line atm
     
  5. Nutek

    Nutek movement junglist

    Joined:
    Apr 2, 2008
    Messages:
    4,051
    Likes Received:
    11
    Location:
    Hampshire
    ahhh, it was even louder lol :lol:
     
  6. Nutek

    Nutek movement junglist

    Joined:
    Apr 2, 2008
    Messages:
    4,051
    Likes Received:
    11
    Location:
    Hampshire
    oh and i tried looking for intaferance scotty but it was still buzzing when there was nothing near it :(
     
  7. Blurr

    Blurr Wasted Selection

    Joined:
    Jan 7, 2007
    Messages:
    3,026
    Likes Received:
    3
    u got anything else u can plug into the mixer?
    could be a dirty fader, use a laptop/mp3 player to test it

    could be anything tho, try unplugging/plugging it all in n jus try and eliminate wot it isn't
    plug the decks straight into the amp to check them too
     
  8. Nutek

    Nutek movement junglist

    Joined:
    Apr 2, 2008
    Messages:
    4,051
    Likes Received:
    11
    Location:
    Hampshire
    found the solution, hadnt plugged the ground wires in! haha, i wondered what those screw things and prongs were and why it said "grd" :p cheers for the help :)
     
  9. Blurr

    Blurr Wasted Selection

    Joined:
    Jan 7, 2007
    Messages:
    3,026
    Likes Received:
    3
    its always the most simple solution

    and leave them plugged into the phono slots, it'll be too quiet in the line input
     
  10. Greg P

    Greg P Active Member

    Joined:
    Jan 16, 2008
    Messages:
    2,174
    Likes Received:
    1
    Balls, you beat me to it - I was gonna suggest it was the grounding...

    Curses! A chance to look big and clever missed...
     
  11. Nutek

    Nutek movement junglist

    Joined:
    Apr 2, 2008
    Messages:
    4,051
    Likes Received:
    11
    Location:
    Hampshire
    Haha, i believe you mate :D