Audio cutting on Traktor. Any thoughts?

Discussion in 'DJ's, MC's & Turntablism' started by hazdaman100, Jun 7, 2012.

  1. hazdaman100

    hazdaman100 Bum 'n Face

    Joined:
    Jul 22, 2008
    Messages:
    4,723
    Likes Received:
    92
    Location:
    Uk
    So both me and a mate, are experiencing the same issue with Traktor.
    Basically what will happen is that the audio, will cut, literally for about half a second, possibly once every 30 mins. Almost as if there is a spike in the CPU of the laptop. Well frustrating.
    This is the same on his lappy, and on my one. He has recently had his rebuilt too, but to no success. What do you lot think might be causing it, and has anyone had the same issues??!?
     
  2. Howitzer

    Howitzer Active Member

    Joined:
    Jan 19, 2011
    Messages:
    644
    Likes Received:
    73
    Location:
    Derby, UK
    its windows services.

    Something is calling home/pinging the USB's/could be literally anything. Strip down windows services, uninstall everything you dont need. Kill tasks one by one to try and isolate what it is.

    Turned off wifi? Also, hows your midi latency?
     
  3. charlie.joyce

    charlie.joyce Joy-c

    Joined:
    Jan 15, 2008
    Messages:
    491
    Likes Received:
    14
    Location:
    Dorchester
    I know it might to very obvious but have you turned your Internet connection off on your laptop. Mine some times pops and cracks when I'm connected to the net.
     
  4. Howitzer

    Howitzer Active Member

    Joined:
    Jan 19, 2011
    Messages:
    644
    Likes Received:
    73
    Location:
    Derby, UK
  5. rj_dnb

    rj_dnb Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    1,185
    Likes Received:
    241
    If its windows / software related something will probably be logged in event viewer - right click my computer -> manage -> event viewer on left hand side. Check the application and system ones at the time that you're getting the sound blips and it might point you in the right direction
     
  6. Forau

    Forau CONCUSSION RECS

    Joined:
    Dec 2, 2010
    Messages:
    4,800
    Likes Received:
    262
    Location:
    Room 2 @ Fabric
    - Go to RUN and type "msconfig", go to startup tab and disable everything (its all the bullshit that starts up when windows logs on)
    - Make sure the sound card is plugged directly into a usb port, not through a hub
    - Make sure the port is USB 2 or 3.
    - Hit ctrl + shift + esc and hit the process' tab and sort by CPU usage and see whats hogging resources.
    - Do the same but sort by Memory.
    - Turn off WIFI
    - Make sure the laptop is plugged in to mains power
    - Make sure the laptop isnt set to Power Saver or anything equally stupid (click the battery icon in the task bar to change power settings).
     
  7. hazdaman100

    hazdaman100 Bum 'n Face

    Joined:
    Jul 22, 2008
    Messages:
    4,723
    Likes Received:
    92
    Location:
    Uk
    Cool, nice response chaps, havnt checked this thread yet. Will take the suggestions onboard and have a mess about with the settings.
     
    Last edited: Jun 12, 2012
  8. lostnthesound

    lostnthesound Burns Easily in the Sun

    Joined:
    Oct 19, 2011
    Messages:
    1,397
    Likes Received:
    189
    Location:
    Washington DC
    One last thing to add, if you're using a USB 3.0 port, switch to a dedicated USB 2.0 port. In theory, USB 3.0 should still function as a 2.0 when 2.0 device is plugged in. However, several manufacturers (Apogee, N.I., etc.) have reported interface issues when using a 3.0 port.

    Cheers.
     
  9. hazdaman100

    hazdaman100 Bum 'n Face

    Joined:
    Jul 22, 2008
    Messages:
    4,723
    Likes Received:
    92
    Location:
    Uk
    Seems like some of the advice has worked. Turning of the multi core cpu seemed to improve, and turning off all start up programmes seemed to help, not sure how it will handle 3 decks, but certainly better than how it was.