Argh another Cubase 5 issue i need help with

Discussion in 'Production' started by mistasfx, Sep 12, 2011.

  1. mistasfx

    mistasfx MISTA SFX

    Joined:
    Oct 29, 2007
    Messages:
    2,217
    Likes Received:
    52
    Location:
    Near the Lake District
    Trust me, ive looked everywhere to find this solution.

    Ive accidently turned off warning prompts that come up if u edit segs of audio ('new, continue, cancel' box) and looked everywhere to try n find out how to put it bk on coz its causing me nightmares now when edit as i cant edit a single seg without the entire audio channel being effected.

    Thanks
     
  2. mistasfx

    mistasfx MISTA SFX

    Joined:
    Oct 29, 2007
    Messages:
    2,217
    Likes Received:
    52
    Location:
    Near the Lake District
    can anyone help? this is driving me up the wall
     
  3. ARTFX

    ARTFX www.artfx-studios.com

    Joined:
    May 3, 2009
    Messages:
    1,361
    Likes Received:
    40
    Location:
    Rotterdam, NL
    It depends on what message you clicked away I think, there are several options in the Preferences window for turning warnings and option dialogs back on. Just go through the entire preferences window and find the options corresponding to these windows. For instance: under "Editing > Tools" it has a option "Warn before switching display domain (Timewarp Tool)", tick the box to turn that message back on. So there are more of these boxes and you just need to find the ones you turned off in the preferences.

    Under VariAudio there is a option "Inhibit warning when changing sample data" and "Inhibit warning when applying offline processes", to just name a few.
     
    Last edited: Sep 13, 2011
  4. mistasfx

    mistasfx MISTA SFX

    Joined:
    Oct 29, 2007
    Messages:
    2,217
    Likes Received:
    52
    Location:
    Near the Lake District
    thanks already looked through this menu but gave it a man look. will look propa now