ahh fruity help please!

Nutek

movement junglist
VIP Junglist
Joined
Apr 2, 2008
Location
Hampshire
one of my sounds is only playing out of the left channel, it isn't panningleft so i'm not what it is, can anybody help? it's probabaly just a small setting.

cheers.
 

mikeOO1

Member
Joined
Aug 30, 2008
you know the effects options, the built in ones? reverb, delay, fruity filter etc? if your using the " enhanced stereo", that could be the problem. or it could be another effect. thing is, do you have any effects running with that synth?
 

MARLZTAH

++DuB PrOFesSoR++
VIP Junglist
Joined
Jul 22, 2003
Location
London
i could be soooo many things..... for a start, theres fooking loads of pan switches in your average audio route.... 2(?) in the sampler, then there could be some in whichever vst's are on that channel, then the one on the mixer..... and then it goes to the master where theres more!!

also, like others have said, could be a stereo sample with only one channel of audio

or possibly something wrong with your hardware??? dodgy connection, dodgy lead, dirty knobs faders on mixer/amp, family of borrowers inside one of your speakers... who knows??
 

Nutek

movement junglist
VIP Junglist
Joined
Apr 2, 2008
Location
Hampshire
haha, thanks for the help guys but i checked the sample, it said it was stereo so i changed it to mono then back to stereo and everything was fine (y)
 

kama

benkama.net
VIP Junglist
Joined
Mar 24, 2002
Location
Halfway between the gutter and stars


they fuck up all kinds of machines...
 
Top Bottom