My Sound Card

Discussion in 'Production' started by Sponge, May 3, 2007.

  1. Sponge

    Sponge Member

    Joined:
    Jan 19, 2006
    Messages:
    77
    Likes Received:
    0
    Location:
    Southampton
    I have a Yamaha DS2416, pretty old skool i know but i just bought a brand new pc and its not liking the card. When i run Cubase and try and listen to what i've made it fucks up and starts glitching, like it skips. If anyone has had trouble with cubase using to much power you'll know what i mean! i bought a new pc so i could stop that from happening. Im pretty shit with that kind of stuff, would be very helpful if someone could help coz i really wona start making beats!! Im pretty sure i downloaded the right drivers for it, but yeh takes the piss coz i've waited soo long for it! :( Cheers
     
  2. 2ND GENERATION

    2ND GENERATION New Member

    Joined:
    Dec 20, 2004
    Messages:
    20
    Likes Received:
    0
    Location:
    SOUTH LONDON
    I would personally have another look for the drivers again, maybe also speak to the yamaha technical support team.If they fob you off with some crap, get a new sound card.Usb or firewire , ther the most compatible types.You can pick 1 up for about £150.Dont go for yamaha.Try out Edirol or M audio.Good Luck
     
  3. kama

    kama benkama.net

    Joined:
    Mar 24, 2002
    Messages:
    2,769
    Likes Received:
    47
    Location:
    Halfway between the gutter and stars
    If the card has ASIO drivers you can tweak the latency big enough that it wont skip from audio preferences, properties or what have you.

    If it doesnt have asio drivers i would recommend a card from E-MU. I have a basic 1202m something or another and no glitches so far.
     
  4. Sponge

    Sponge Member

    Joined:
    Jan 19, 2006
    Messages:
    77
    Likes Received:
    0
    Location:
    Southampton
    ok cool, cheers guys!
     

Share This Page